Wyze plugs KEEP going offline, with only fix being pulling it and replugging it in

Yeah what’s up WYZE? Lack of response/interaction on this issue is not a good look. Could at least lie to us and say you’re working on it :wink:

I am currently testing out Known1‘s “rule” theory and 27 hours in so far so good. Even had a power outage for a bit today and no blinkers when power was restored!

Thanks for everybody’s input and sticking with the troubleshooting. I still have hope these will eventually be frustration free.

I was at home Depot today and there stuff was not on the shelf…

Not a good sign.

Maybe it was moved to a different location? From what I can tell, they are still selling WYZE products: https://www.homedepot.com/s/wyze?NCNI-5

Thought I would chime in, I started with two generation 2 Bluetooth setup plugs Last Summer. They worked fine until around January when one in my pole barn started to stop responding in the app. After a manual reset it stayed online for a short period But then went off again. Then the one in my garage did the same thing. Part of a two pack.

Now, it gets more complex with my situation as I also stopped being able to set them up via Bluetooth. Figured that meant they were bad. Until I rebooted my phone and magically could again: I had the same issue with my wyze color bulbs. My s21 Ultra refuses randomly to setup Bluetooth wyze devices, has no issues with any other Bluetooth (I literally have 3 audio headsets and two cars it works fine with and that I’ve redone setups with)

But with my S8+ it works fine every time…

That’s weird to me. Might be a samsung issue, might be a wyze issue.

But but but. The last time the polebarn went down, it stayed connected to my AP I have down there… But wasn’t connecting to wyze according to traffic flow.

At this point, I’m thinking it’s Firmware related. Further evidence to my view, is that I had another two pack laying around that I configured - updated to 1.2.0.126 - and so far no issues. The ones that are? 1.2.0.179 and 1.2.0.176 respectively; the garage (v176) has stayed online, and connecting but as of last night, the 1.2.0.179 has failed again.

I opened a case with Wyze and they’re trying to get me to just ship them back, which I’d rather not do as paying S&H is almost as much as just buying another two.

Wish I could flash them back to an older firmware. Also wish support/Wyze would admit they’re bricking units and not telling people. Very Sus.

1 Like

Blinker Wyze Plug in my garage today, shop lights didn’t turn on when I opened the door (Wyze Entry Sensor) or walked in front of the Wyze Motion Sensor

Firmware 1.2.0.179

I had to remove/re-add the plug

Log ID: 518671

SJ

Well my attempt at a simple turn-on rule didn’t do the trick. I have two blinkers this morning. Thus I have deleted the rules.

With more reading, it sounds like the other person that has had success with rules keeping their plugs online happens to be using a trigger rule and not a simple scheduled rule.

Ultimately, I’m back to waiting for WYZE to fix the problem that they created over 2-months ago!

Glad to know that I am in good company with the disconnecting Wyze plugs. I have 18 of these suckers and the “old” ones seem to be much more stable. The ones (4 of them) that I purchased more recently are the stinkers. They have a CFH designation (no idea what that means except maybe Can’t Freakin’ Happen maybe?) and have been problematic for the last couple of firmware updates.

1 Like

“Certified for Humans”, an Amazon certification. The V2 Plugs got it over the V1 Plugs because of their Bluetooth setup. The old WiFi setup was a bit too complicated.

Too good to be true, but I find out it has to be a location problem, this plug never absolutely never got disconnected before until I switched location with the one that disconnected all the time, so definitely it’s a location problem…

Log ID# 519319

Always possible, but location doesn’t affect my blinkers.

Your post made me realize I do have a Wyze plug that has never reverted to flashing blue. I forgot about this one, as it only runs a timed rule, and I never access it otherwise. I thought, maybe there is something to this rule or location thing? It’s actually the farthest plug from my router.

On looking at it further, it is firmware version 12.0.80, Pretty sure it’s a gen 1 plug as well, as it doesn’t ask to update firmware. And yea, I have tried rules on my blinkers. After a few days, they just revert to blinking.

1 Like

We can speculate all we want. Whether it is one or two days, or two weeks, they are clearly subject to random failures. From my own testing, it isn’t the distance from the router, it isn’t proximity to other devices, it isn’t if there is a schedule or a rule in place, it is just random failure.
The true failure isn’t the why, the true failure is that they turn into useless bricks that require either unplugging or a full reset to restore to operation. For an item that is a home automation or security item, that is a major fail. Imagine if your thermostat or many other items did that when you were not at home. Yes, things fail, but there needs to be at least some basic reliability.

3 Likes

I probably didn’t make my point well enough, but this early model outlet that has never experienced a problem is clear evidence that connectivity is not an issue. The fact that it was the farthest from the router is just to underscore this. As an aside for those who thought this a cause, my router does reboot in the wee hours every night.

I do agree however, that this is a big fail on the part of Wyze.

1 Like

Hi Joe, wasn’t meaning that as a reply to your post, just the group of the prior ones.
I agree with your posts.

Plus, why is everything else Wyze that I/we have stay online? I have both gen door bells, color and non-color bulbs, two gens of cameras, and the security system. GRRRRRRRRRRRRR

2 Likes

Same issue here, only that to get it to reconnect, I need to delete the device in the app and reinstall. The problem is only with the 2nd gen plugs. My first gen plugs have been rock solid reliable.

1 Like

I too have been having the same issue. Pretty disappointing this is not being addressed. FailWhale

1 Like

I had a few Plugs setup for a schedule for my 2 week vacation for multiple lights ( I dont like the vacation mode setting ) and also for fish tank lights and CO2 injections. I come home to find many blinking. Lights had not worked for who knows how long and MANY dead/Missing shrimp and fish ( missing would have been dead then eaten)

This is total BS that this is being ignored ( or at least no communication to us) and now is very costly to me with the deaths not to mention I now have to spend hours tearing down and properly clean these tanks

1 Like

Men that sucks, I feel your pain

I have two TP-Link/Kasa plugs I purchased (from Costco, I think at the time). They have work without any issues the entire time I have had them. Only recently, as I’ve increased my Wyze Footprint, did I grab four Wyze plugs. The Wyze Plugs are not being used for anything that might contribute to something or someone dying.

Wyze Products are not something I personally rely upon for the example you give, or for Home Security, or for unlocking/locking my doors. The Wyze Items I own are ‘toys’ for the most part. I enjoy the Many Cams I have to watch wildlife, and my mailbox, and to know if someone is on my property, I use Wyze color lightbulbs to trigger a color based on motion sensors and cameras. I do have the sprinkler and thermostat, and they seem to be doing the job they need to do. But nothings going to die when I have a blinker plug or I lose my internet connectivity (because my understanding is when the internet is not available all of most if not all of your wyze products will be rendered useless (i’m sure that is not 100% accurate, and look forward to someone setting the record straight there)

My TP-Link/Kasa devices, I believe work without the internet (I will test that theory this weekend) and have Never been a ‘blinker’ offline device.

SJ

2 Likes