Wyze plug WiFi network not showing up

During the setup process you are prompted to choose go to the iOS WiFi page and select the smart plugs WiFi network. My issue is the WiFi network does not pop up as an option. I have put the plug in to pairing mode as well as unplugging it and plugging back in. I’m hoping its something I’m doing wrong…

1 Like

It has to be 2.4 Ghz Wifi.
Does your router have a 2.4 SSID.

Yes 2.4, I have my wyze outdoor cam base on the same router.

He or she isn’t even seeing the plug’s WiFi network as an option. This is a different problem. mohara, I assume you ARE seeing other WiFi networks advertising?

Correct, I see other WiFi networks including my Wyze outdoor cam base.

There’s a new iOS feature that makes it harder to connect to “private” WiFi networks. Maybe that’s the issue here. It’s come up a few times but I haven’t encountered it (partly because I don’t let my phones upgrade).

1 Like

I just gave this a try and unfortunately shutting off the private network setting didn’t resolve the issue.

The pairing mode blinks rapidly and the unconnected to a network mode blinks more slowly. Did you hold the side button until it blinks rapidly?

1 Like

Yes, I am looking for the network when the light is blinking rapidly. I brought the plug to work today to see if it was an issue with my home wifi and it is not working on the 2.4 ghz wifi in my office either.

I have this same issue. Got 4 plugs 2 weeks ago and was able to set them all up with no issues. Just got 4 more and can’t get any of them to show the network in my wi-fi list.


Same problem here! Just got my two plugs today, and they do not show up in my list of Wi-Fi access points (iPhone / iOS 14).

Same issue here, but on Android. Not seeing the plug wifi.

1 Like

Hey folks, I called in to support and got this sorted. Here’s what did.

  1. Look on the back on your Wyze Plug (where the prongs are). If you see a picture of a key, then you have a 2021 edition that uses Bluetooth to configure.

  2. Open up your iPhone settings, scroll to the bottom and click on the icon for the Wyze app.

  3. Make sure “cellular data” is turned OFF. Make sure “location” is set to always and “precise location” is turned ON.

Go back into the setup process in the Wyze app, and provide access to Bluetooth when the app asks for it. It’s all pretty straightforward from there.


Excellent! I had no idea any Wyze plugs or cameras or bulbs were using Bluetooth. Your post will probably help a lot of people.

That was it, mine were Bluetooth. App updated and now I see the 2021 Bluetooth option for setup. Worked great!

I’m having the same issue as noted by others on this forum. I have not tried your recommendation. But I will give it a try. However, I have a WIFI Mesh network. I’m not able to turn off the 5Ghz band/SSID from broadcasting signal. I tried to this, but it turns off SSID broadcasting for both 2.4 and 5Ghz.In addition, None of my devices (iPhones) can be switched to the 2.4Ghz network, which is the network used by Wyze products. I can only access the WYZE app via a 5Ghz band. This is decided automatically by my router and cannot be changed, per my troubleshooting thus far.

I’ve already tried making the changes within my router’s admin page. Has anyone been able to set up the wizen plug while using a Wifi Mesh Network/5Ghz network? Thanks in advance. By the way, my system is a Netgear Nighthawk MR60 with two additional satellites.

1 Like

The devices literally do not detect anything on the 5 Ghz band; they don’t communicate on that frequency. So long as your system is providing 2.4 GHz as well, it’s supposed to work. It may help if you can assign a different SSID to each band but it should not be necessary.

I’ve tried to do this, but my router doesn’t allow me to choose with network to join (at least to my knowledge. It automatically assigns a frequency to each device in the network. All of my Wyze products are on the 2.4Ghz (for obvious reasons) but my cell phones, iPad, etc are set to the 5Ghz band. I can’t even download time lapse videos I have recorded due to this issue. I’ve been meaning to contact tech support at Netgear for a second time, but the troubleshooting they have reccomended include the network to go offline for a bit. I couldn’t do this because everyone is home, teleworking and learning… like everyone else. Since they are open 24 hours for tech support, I will try them again once everyone is sleeping. I hoped, someone on here had this issue, and had a workaround. I was thinking of getting al older phone that could automatically join the 2.4Ghz network, using the wyze app, hopes I can add the two Wyze plus this way. But all of my older devices (cell phones, tablets, etc, connect to 5Ghz. Running out of options. If I can figure this out, I might have to return the Wyze plugs and purchase from another manufacturer like Belkin/Wemo.

Where are you getting stuck? The first step is attaching your phone to the plug’s WiFi (or Bluetooth on some of them apparently). When you are first setting up the plug you are NOT on the router’s WiFi network at all. You are trying to get the plug to join the router’s SSID. Only after the plug has joined that WiFi network do you return your device to the same network.

1 Like

I used Crabasa’s instructions and was able to set up the Wyze plus using this information. Thanks.

1 Like