Wyze Pan Cam v2 stuck at blinking blue light

I’m on FW ver too, they worked fine with this version for few days and today stopped.

Thank you @golemj and welcome to the community as well!

Are you seeing this with more than one Cam Pan V2?

Yes all three of my Cam Pan v2 are experiencing it.

Interesting point… I removed the device from my app and reset the Camera by pushing and holding the setup button for 10 seconds.

Went to re-add the device back to the app and was able to get through the setup process to where I would name the device and the Cam announced “QR Code scan timeout, try again” even though I was able to get through that portion of the setup on the app.

Now the device is no longer blinking a blue light but a red light and I still cannot connect to the device in the WYZE app

And the device is showing as connected per my firewalla

1 Like

Thank You! Currently the Wyze Pan Cam v2 is running firmware I as well just submitted a ticket 311395. Wonder if and when they release the firmware if a manual flash would resolve this issue?

Quite possible… but I have 2 other Cam Pan devices that are working fine on the same FW(for now). But it could “goose” the device.
Tried another deeper test adding some app clearing troubleshooting as well.

Removed Device From Wyze App
Reset Device Manually - Hold Setup Button for 10 seconds
Force Stoppd Wyze App
Cleared Wyze Application Cache and App Data

Kept Cam Pan V2 off power for 5 minutes

Went through setup again and the device completed the setup.
When I went to view the camera from the app it still shows as disconnected then a minute later the cam announced “Setup timeout, please rescan QR code”.
And the red light is still blinking so I would assume that while the device is in the app it never fully setup.

We have no Firmware to flash with (Wyze has been notified per the below thread), and none of the standard troubleshooting methods are working.

Tagging @Mavens to see if they can raise the issue…or we can try a support call but I think with the collective here, we will not get much more detail or assistance from Wyze Support.

Support can be reached at; Online Ticket WYZE Support Live support is available: +1-206-339-9646 Monday - Friday 4 am -8 pm PT
Saturday 8 am - 4 pm PT


Having the same issue as of today. Was working this morning and then I unplugged the pan v2 and moved it to a different location and since then it has not been able to connect to the Wyze app. It is recording and working as I have a sd card inserted in the camera. I removed it and found that it is still recording to the sd card. Tried factory resetting the camera multiple times and connecting it to wifi about 100 time and get the same result. Shows as everything went ok on the app and lets me name the device but the camera eventually says connection timed out please rescan QR code, and eventually changes from blinking blue to red again.

Watched my firewall as I was connecting the camera and the camera does successfully connect to the WIFI and have access to the internet. When the camera finally errors and says time out it disconnects from the wifi and drops off my firewall as a connected client.

1 Like

Having all of the above issues !! Will not connect saying connection timed out then blinking red.
HELP!! Setting up 2 of these and only one of them is having issues connecting!

Same thing with the 2 I have. I wonder if it’s a server glitch. The one was setup but moved it and it went to flashing blue and just stayed there a reset left at it the timeout error.

I noticed the same issue this morning. I was reviewing the events from overnight and found I could not connect to the camera. It would not turn on or join my wifi network. I tried all the items mentioned in the discussion above, several times, figuring I missed something. I did not try to update any firmware as it was not indicated before I took the camera off line.

Having the same problem with v3. Needed to change router to which camera was connected. Followed instructions to “update your WiFi details for Wyze Cam” and got absolutely nowhere. Tried adding using “+” and also deleting the camera and adding back. In every case would get through the setup including changing the WiFi router until the very last where there was a constant blinking blue light and then the message “connection time out, please rescan QR code”. Also constantly getting "device is offline error - power cycle the camera - error code 90. The other v3 I have installed is working fine with no problems at all, but I haven’t tried to change anything on it (thank goodness). Been working on this for a couple of hours now and it’s extremely frustrating!!!

Don’t unplug them. I did thinking I’d power cycle and troubleshoot (before I noticed others were having issues). No it won’t connect at all. At least the one I did have plugged in is recording to the cloud still.

Wonder what year they’ll get this issues resolved or will they just scrap the Pan V2 and put out another vaccuum or something similar?

I actually pulled one (Cam Pan v2) from power so I could bring it to my office to test next to my unhappy Cam Pan V2… and it has remained connected with no issue.

However, a second Cam Pan v2 has fallen victim to this issue now 4 hours later.

2 of 3 Cam Pan V2s now affected.

I saw the same behavior.

I do know Wyze is aware and are looking into this.

Yea some of us sent our Mac address. Good thing I still have spare V3s laying around just in case

I did talk to a support member from Wyze and they confirmed that there was nothing wrong with my network and it either was an issue on there end or with the camera itself. They said they will be getting back to me later today with an update on the issue.

1 Like

Wyze has stated it’s on their end in their Facebook group

1 Like

Just an update on testing… I did notice that for some reason My Alexa app notified me just today that my new Cam Pan V2 were connected to my Alexa app, and they have been connected for almost a week now.

Out of curiosity I disabled the WYZE skill from my Alexa app and tried to re-add the Cam Pan V2 that will not re-add (as described above)

No change, the device exhibited the same results. Goes through the setup process but never connects, camera tells me setup has timed out.

Have not reenabled the Wyze skill on Alexa yet

Same here., just bought a Cam V3 yesterday.
It was working fine until this morning when it startedfl flashing blue.
I added back the device at least 10 times and it’s stuck at error 90, “connection timeout”.
I flashed the last firmware with an sd card numerous times and no luck.
My wifi network see the device before it says “connection timeout” and I can shut down the camera for some time or activate the siren before it says “can’t connect”.
Ran multiple wifi configuration SSID names (2.4ghz separate) and i’m still stuck.

Sorry for the trouble. We are working on fixing this issue.