Blink Blue Light and no Connection

Cam has been online and working since release. No firmware updatre has been installed to my knowledge. Turned on cam today and wasn’t able to connect to camera. Power cycled camera through Wyze app. Cam is stuck at blue blinking light unable to connect. Steps taken to resolve:

  • Power cycled Cam (Left unplugged for 5min)
  • Tried 4 different power outlets (Directly to Known good power outlet & tried with 2 known good power strips)
  • Removed SD Card and power cycled Cam
  • Removed Pan Cam v3 from Wyze app then attempted to add back
  • Get through setup and camera reconnects and works for 1-5 hours before disconnecting again.
  • Checked Wyze support website for manual firmware download to try flashing. (No Firmware Currently Available to download for Pan Cam v3)

All 5 of my devices are having the same error support requested a log which I provided and decided they just want to give me a gift card. I’d rather have this fixed and see if anyone else is having these issues.

1 Like

WiFi signal is possibly too weak?

Not the problem. It’s streaming 500 MBPS and all streaming locations have been verified for signal strength on the 5 ghz and 2.4 GHz connections.

Additionally they are located through different areas and it’s not effecting older cameras on the network. This occurred after update
4.50.4.4767

Welcome to the Wyze User Community Forum @ctgriff99! :raising_hand_man:

Cams can’t be power cycled thru the app, only manually. How were you able to reset the cam thru the app if the cam didn’t connect? Or, is it that it couldn’t be turned on or off?

So did the cam fail after an update or randomly without an update?

There are 3 prior versions of the Pan V3 Firmware available on the Wyze Firmware & Updates page available for download and manual flash… 4.50.3.4240, 4.50.2.3762, and 4.50.1.3603

They all were cycled manually.

I thought no firmware update happened but it seems that they all failed post update
4.50.4.4767

I thought it was random but that’s the only correlation I have.

I haven’t attempted a manual flash but I will tomorrow.

Same issue, have three wyze cam v2 and four wyze cam V3. All three V2s will not connect, tried rebooting, reconnecting, factory reset. Nothing works. They’ve been flawless up until now. Tried switching router to see if that was issue, and still nothing.

Wyze will never admit to it, but they killed many cameras in this outage incident.
I lost a V2 the same way, had been working fine until after the incident…
Coincidental I don’t think so…

Wyze will never admit to anything just look at the BLAME sliding to 3rd party vendors, AWS, etc… Wyze is a shady company