Wyze Pan Cam not recording

In my case, restarting the pan would start the recording again but very soon (within the day) those recordings would disappear and the pan will not detect SD card. I’ve tried with multiple cards.

Now the pan is not able to view recordings. That was short-lived!

Same version as you. No recording or notifications

Add a me too to all of the above. I had my Pan Cam since December and always had this trouble. I thought perhaps somebody was messing with it. I tried so many different cards. It works fine for a day or two then it needs reset and everything is erased… No video on the card but event pics still in the file system if I check the card on a PC.

I just recently bought a V2 cam and it is working flawlessly next to the Pan Cam using the same SD cards that were originally in the other cam. Made me finally realize it a problem with the cam.

Welcome to the community!
A lot of people have been having this issue…

If you’ve tried everything you might have to contact Wyze.
As @tomp said:

I’ll tag the @WyzeTeam and @WyzeGwendolyn on this one. Hopefully they’ll be able to help!

2 Likes

About an hour ago, my wyze cam pan started recording to SD card again. No footage is available before that, though. Wyze cam sees my SD card as well in the sub-menu. I have not changed anything in my settings.

I just wanted to give everybody an update on what’s happening with my Cam Pan. Perhaps it can help somebody else out. I’m going to try a warranty replacement next but even then, I wonder if even that will fix anything. So many people are having problems with this camera. This is what I did so far from this forum and others that I read.

  1. I reset the cam back to defaults many times in the past.

  2. I reinstalled the camera to the app many times in the past.

  3. I made sure I was using the original AC adapter. The Cam Pan uses a 2-amp adapter versus the 1-amp adapter for V2 cam.

  4. As suggested above by another member I reinstalled the firmware manually by using an SD card. It took many attempts as I thought it was bricked. It was stuck with a flashing “light blue” indicator (both yellow and blue flashing simultaneously). I could find the meaning of a blue flashing light but not a light blue flashing light so I have no idea what this means. On my fourth attempt the cam started to work.

  5. I installed the SD card from my V2 Cam into my Cam Pan. It’s card that is known to be good and working fine in the other camera. To be sure I reformatted the SD card after it was installed by using the app and restarted the device for good luck.

Everything worked fine for about 2 days. I even made a 22h time lapse recording during that time. I don’t know the exact time but somewhere around 2pm EDT today I lost playback function. It kind of made me wonder if my cam was acting up at the same time as a another user on this forum? Perhaps the other user is in a different time zone? I then perform the following checks.

  1. Under advanced settings local storage the SD card was still turned on indicating that the cam is seeing a card installed and should be recording. However, the size and amount of memory was blank. It also gave me the option to reformat. I however did not try to reformat it.

  2. Using the app I ejected the card properly and installed it into my PC. The PC showed the file system was intact. My time lapse recording was still present and so were the alerts. However, the standard recordings for the cam were all missing from inside the folder that should contain them. No video history to view when it was just working a few hours before. Somehow those files got erased despite the file folder still on the card.

  3. I reinstalled the SD card into the Cam Pan. It did not recognize it as being installed.

  4. Using the app, I restarted the cam and now it recognized the SD card and was working fine again.

  5. Using the app I again ejected the SD card, waited then reinstalled it. It still worked fine again.

I think all of the above shows either a hardware or software glitch in my cam and possibly many others. Notice I did not reformat the card a second time, it worked fine after a reboot, nothing else changed at that point. I wonder if this is a glitch in the firmware that can’t handle time zone corrections? Perhaps a problem when trying to rewrite over older files? Perhaps it is just a flaky hardware design. Anyways at this point I will try a replacement. If that does not work then I will move on to a more reliable cam. Two V2 cams mounted to cover same area would be better than a pan that is not reliable. Or perhaps a different brand.

My new solution until this is fixed: Using the scheduler, I am having my cameras restart every day at a certain time. We shall see if this works.

Forcing restart was the only manual way I found of fixing this.

1 Like

We’re sorry to hear about the trouble with Playback, everyone. We’re working on improving Playback stability and the experience. In the meantime, I’m going to share this thread with the team in case they have any questions and so they can see direct quotes.

Thanks for tagging me in and for your help with troubleshooting and guiding folks to support, @Brlepage! :slight_smile:

1 Like

If you had your cam set to continuous record you should be able to pull the card and get the video with your PC. Assuming the issue lies with playback and not record.
We had a similar the issue years ago, and judging from your photo you shouldn’t have any insurance problems. In our state it called “an appurtenant structure” that your tree struck, meaning anything attached to your actual house. In your case it looks like the house itself!
Best of luck-I know it’s not a fun situation.

Sorry to tag you on multiple posts! There were a lot of people having issues so I just wanted to let you ant the team know!

1 Like

Nah, this was great! Thanks! :smiley:

1 Like

Yes mine starting doing the same thing after an update we had. I finally got it recording periodically but now it turns off intermittently for some unknown reason.

1 Like

This seems to be the issue.
The pan cam ether doesn’t record or records and keeps resetting/ turning off. The issue only occurs when you use a micro SD card.

How’s it working?

I wanted to add that since my last post I moved my Pam Cam. It normally sits behind the a curtain in my window. Since I moved it only a few minutes of recordings got lost here and there. Very rare does it record for 5 days in a row without losing the SD card function altogether. It’s in a climate controlled room but getting hit by sunlight
during parts of the day normally so perhaps behind the curtain it gets warmer?

Anyways for five days now it was in a mostly dark cool room with some time lost on the SD card (and not all of it). I pulled the SD card and checked the files and noticed 3 text files in a folder labeled “reboot” or “restart,” don’t remember the exact term. I did not reboot it but it also had time missing on the card 3 times for about 5 minutes each. I checked my other V2 cam that works fine and that file folder does not even exist on that cam. I don’t know if those text files are useful in any way for diagnostics? Anyways I placed the cam back into the window to see if it gets worse again and reformatted the SD card again to see what comes back. Was thinking perhaps heat or a cracked cold solder joint can be causing this?

1 Like

Working perfectly. In the last week, I have not logged in once and found my SD recordings unavailable.

1 Like

This has not been my experience. I have removed the SD card from the camera and stuck it in a computer and nothing is seen on the card.

Ok I checked my cam and again it lost everything that it recorded. This time it went 4 days. The only file in under “Record” is text file that says it was created 4 hours into the future! Also the cam shows no evidence that it rebooted. It’s pointed exactly the same spot that I had it set at. When it reboots it does a self test and ends up pointing to a center location. It did not do that. I also now set my cam scheduler to reboot everyday. I am out of ideas.

lost

Have you tried just unplugging it? I know it’s not convenient but, if it works then you could put a Wyze Plug or other plug there.