Wyze Cam Pan - Playback issue

I am unable to view playback on my cam pan. It says “no video at the selected time”. All my settings are good and my connection takes from 80-120kb/s.

Upon searching online for a solution, I’m finding there is NO solution. Has anyone heard back from wyze on this? Playback is the main reason I went with this camera. Please, any feedback is appreciated.

Hello @davem4040 and welcome to the community.

On the camera in question under Settings - Advanced Settings - Record to Micro SD Card, do you have it set to continuous or record events

Hi Jason,

It is set to continuous recording. I’ve tried toggling it on and off, but nothing gets the recording started.

When you hit view playback from the live view screen how long do you let it sit and load for, mine can take 5 or 10 seconds before the timeline will fill and turn green

I’ve tried letting it sit for a couple minutes but nothing pops up. I’ve restarted the camera, popped the sd card and put it back in… No luck.

If you can, I would pull the SD card and put it in a computer and see if you see a lot of 1-minute video files. If so then the cam is recording to the card

Gotcha, I’ll check that out tonight. Thanks!

Found my pan not recording the other day. Sd card wouldn’t format in cam. Put in puter formatted, put back in cam, formatted, all is well.

Thanks Robbie, I’ll give that a shot!