Wyze Outdoor Notification Options - Missing (Greyed out) Options

Hey Everyone,

Hopefully, someone can assist me, I have 4 Outdoor Cameras, all set up on a single base station. I’m looking to set up the cloud video recording along with a notification to accompany each recording.

Camera number one works perfectly the 12second clip is captured and saved to the cloud and i get a notification to alert me.

The other 3 are different, I have enabled “Record an Event when Detects Motion” however the option to switch on the notification is greyed out as unavailable.

Any idea how I can enable the notification on the other 3 cameras?

All cameras are running FW attached to the base station running FW App is IOS running 2.24.34

I have tried searching, apologies if this has been covered off before,

KInd regards


1 Like

Recheck your, detects motion , event recording setting on the other 3 cameras

Hi HDRock,

I have double-checked all the settings for the 3 other cameras, they are using the same settings as camera 1, i have toggled them all off then back on again but the toggle for the notification toggle is still not active.

Your screenshot is different from what I have, I don’t have Plus, don’t have an option for a No cooldown or a choice of length or AI, I do have a section for backup to the base station instead.

Two things to try, restart your phone , uninstall and reinstall the wyze app, try one or both

I’ve installed a fresh install of Wyze onto an Android phone, thats never had Wyze on it before and im getting the same behaviour as the IOS devices…

As another test I’ve reassigned a Plus license to a camera too to see if that triggered anything, with a Plus sub applied it still wouldn’t let me switch the toggle for Motion Alerts nor for the AI ones. so it looks like it might be a FW issue rather than an App issue.

I’m away from those cameras at the moment, so i might have to try a FW downgrade to check a previous version. Its all a bit strange.

it is strange , have you tried deleting the cameras shut them down for a bit , reset them up.
Yes downgrading the firmware is something else you could try.
@Mavens anyone see this before , Ideas

Not tried deleting and setting them up again, yet, I will probably try that before messing with the FW.

It will be a week before I get to the location where the cameras are located, I will report back once i know more. (unless anyone else has any thoughts or ideas)

Thanks for your help @HDRock

Well that causes a problem doesn’t it.
Has this situation been the same ever since you set them up? when did you get them?

I’ve had them a while, they aren’t brand new. Initially, I didn’t set them up with notifications switched on, we just wanted them so that we could use the App to occasionally Livestream “to check up on a property”

The situation changed somewhat recently and a motion alert would have been nice to have, so I jumped on the app to toggle the switch, and then found I couldn’t on 3 of 4. The issue could have existed previously, but ive never checked it till now.

1 Like

Thanks for the explanation , so you just recently found out that they are screwed up, they could have been that way since you set them up.
Hopefully when you get to the location you can get them straightened out and working properly.
See ya next week on a brand new show :grinning:


Ugh I’m going through this right now I have always had notifications come to my phone until now I can’t do that because they are greyed out :roll_eyes: