Wyze outdoor Camera Base Station "Set Wifi Info Failed"

I cannot get the Base Station to connect to my Wifi. When I tried to set the Wifi info in the App I get a popupp message that says “Set Wifi Info Failed” immediately after tapping the save option. I have removed and reinstalled the Base Station and the App on my phone several times.

App ver. 2.23.21
Base Station FW 4.16.2.16
Camera FW 4.17.1.185

Samsung Galaxy S21 Plus on Android 11

I have submitted my logs but I am hoping someone here might have the fix already. Thanks!

UPDATE: Work around posted in the thread below

2 Likes

I’m having the same issue, hoping to follow this thread for help…

I have a fix but the fix is less than optimal. It appears that the Wyze App cannot handle SSIDs that contain spaces in the name. I renamed my Guest network to remove any spaces and the software accepted the entry. After that the Base Station connected no problem. I don’t want this on my Guest Network and renaming my Primary network would be a massive chore due to all of the hubless THINGS I have connected to it not to mention the Phones, PC’s, Laptops, TVs, etc… I hope they fix this.

4 Likes

Wow! wish i found this before i deleted my base station from the App. Now i have to resync all cameras. Removing the space from my SSID worked

1 Like

This totally worked for me and glad I ran across your fix. Wish I had found it after spending hours trying everything else multiple times. Seems like Wyze should make mention somewhere that SSID’s should not have spaces in their names. I added “-” between words and it works just fine. Many thanks!

1 Like

No. They should fix the problem. Spaces are not just allowed, they’re very common. They need to follow the Wi-Fi standard.

It also won’t take many symbols.

And it jumps all over the damn place as you’re trying to type things on.

Same problems on Android and iPhone.

5 Likes

Wow. I’m having this problem too. This is my second base station (I just received this as a replacement for a base station that was bricked by a failed firmware update). My first base station used my 2 word SSID just fine. I hope there is a different easy fix because I don’t want to have to change my SSID. I have about a dozen devices that use it and it would be a pain the @$$ to change everything. I have a ticket started on the problem, so we shall see.

1 Like

You and I are in the same boat. Replacement base station just received and “Set Wifi Info Failed”. I even purchased a new base station, thinking there was something wrong with the replacement - no, that one won’t set up Wifi, either. Super frustrating. I still have one base station working on my network, but I hope they fix this soon!

They said they are working on a fix that will come in a future update. I did go ahead a try the one-word SSID in my guest connection. That did not work to connect to wifi either. Oh well, I guess I’ll have to wait. But since it was an update that bricked my first base station, I won’t be jumping on this update when it is released.

I wanted to add to this issue. I had the same “Failed” notification when trying to set WiFi to wireless, and had to rename my network as well. And not only did I have to remove spaces, but also an apostrophe, so network changed from “John’s Network” to “JohnsNetwork” and after that the base station connected just fine.

I’m glad I came across this workaround because so far it’s fixed the issue.

1 Like

Thanks for the info. I did have an underscore in my guest network name. I removed that and now can connect over wifi!

Yes, same here - after support giving me the runaround and essentially no help, I changed the network name and now can connect.

I have same problem, is this going to be fixed anytime soon? I don’t want to rename the network as I have around 30 IOT devices connected to same SSID, I don’t want to reconfigure all of them.

Thanks

I don’t know when it will be fixed. They just said they are working on it and hope to fix it in a future update. I just changed the name to my guest network and have it connected through that because I have a lot of devices and did not want to change the main network,

Thanks. That did the trick!

I am having the same issue.

Base Station Firmware version: 4.16.2.45

When I try to unplug my ‘connected via Ethernet’ base station from the router - I am prompted to enter my WiFi password which returns “failed”.

There are no spaces or special characters in my SSID or password - so this problem is not solely that issue.

— ISSUE UPDATE —

I just spoke to a friendly Wyze wizard and he helped me through the problem. Here is what we did:

  1. Go into the Wyze app and navigate to Account->App Settings and hit “clear” several times until Cache file size read (0B).

  2. Kill wyze app

  3. Go into iPhone settings->Wifi and select my SSID that the base station is attempting to connect to. Then hit “Forget this network”.

  4. Go into Wyze app and try to save my wifi password in Base Station->settings->Device Info-Wifi. We expected this to fail.

  5. Go back to iPhone settings and rejoin the SSID I was using.

  6. Go to iPhone settings->Wyze->Location and select “Never”

  7. Go back through #4 above

  8. kill Wyze App

  9. Go back to iPhone settings ->Wyze->Location and set to “Always” + Precise Location set to ON.

  10. Restart Wyze app and goto BaseStation->DeviceInfo->Wifi and attempt to save password - upon success, then navigate back to DeviceInfo and hit ChangeConnection. This tells me to simply unplug it. I did that and watched the device start blinking blue and then after a few minutes change to solid blue. After several more minutes the App updated its status and now shows the base station is connected via Wifi.

All this was really a means of clearing cache and forgetting the SSID and then attempting to connect via wyze app, then resetting the SSID connection and re-saving the password in wyze wifi.

Seems like no fix as it’s now June 2022 and these issues are still ongoing

1 Like

Towards the end of June 2022.

I spent about an hour on the phone with a support agent last week and we could not get the base station to connect to my wifi network so they sent me a replacement.

After receiving the replacement today and having the same issue I continued my googling and found this article.

remove spaces and special characters resolved the issue… So… Silly that after this long support agents don’t know of this issue.

Can i ask where do you rename it? Is it in the computer? Your phone? I have the same problem. Cant connect to verizon wifi, just purchased a base and 2 stations and don’t know what to do…

Ok, I’ve done all of the above. Does anyone know if the symbol/space issue carries over the the password as well? Thats the only thing that I haven’t addressed so far, and I’m not good with making a less secure password…the engineers need to fix this.