Impossible to connect base station to home Wifi

I remember wasting many hours trying to connect the base station to home wifi network when I first got the cameras.
Now I am having same issue with not being able to connect base station to my home wifi network. I just got a new modem router from XFINITY and I had no trouble setting up and connecting all my other devices like TV, IPHONE, DESKTOP on my wifi .
Only the wyze base station is NOT connecting to wifi. I get camera signal and can view my outdoor cam if I keep the base station connected to router with the ethernet cable plugged in. While plugged in, i go to try to connect to wifi by choosing the correct 2.4 gz wifi name and correct password and it doesn’t say connected or failed. In other words, it is not connecting to wifi. On wifi name I see the old previous wifi name that I no longer have with my new modem/router.
I went to my router setting to turn off FIREWALL and the option is high to low and I select low firewall and still doesn’t help.
googled how to connect base station to wifi and I see countless complaints and youtube videos on how difficult this process is or never working.

You guys have any solution?

1 Like

Is the new wifis security set to WPA3? Set to WPA2.

Or are there any special characters outside of numbers and letters in the SSID name? Having special characters in the name may cause it to not jive with your new network and not connect.

Because I see this in your explanation, I must ask. Did you have a mesh router? Did you have a WiFi extender on your network before? If you removed all of your old WiFi equipment, you should not still be seeing your old WiFi’s name. At least temporarily, try a new different WiFi name to show you can connect, then go back to using your old WiFi name. (We like to just swap out gear and use the steady/previously used WiFi name like you wish to do. Makes everything simply work without reinstalling them.)

I bet it’s saying this because you haven’t successfully connected to the new wifi yet. Once there is a successful connection, then the new information would populate.

i don’t have mesh wifi extender. what I have from xfinity comcast cast is the modem that has built in router and model is CISCO xb3

yes it is not connecting. wasted 5 hrs , googled and it’s same complaint from others and found no solution. some told me check fire wall to no or low. its already set to low or no on my router

my new wifi name is different from old one. not connecting no matter what wifi name i see. i had zero trouble connecting all my other devices to this wifi.

somehow wyze base station won’t connect to this wifi.

its already n wpa2

1 Like

How many other Wi-Fi clients do you have on this all in one? Lots of folks have troubles with all in ones. I did until I moved all my wifi off of it to a dedicated access point.

2 Likes

don’t know what you mean but it is connected to few wifi devices, its a newer CISCO XB3 modem I exchanged to. the previous one like this also worked.

on my wyze app under the base station,

it says CONNECTED via--------------- Ethernet.
Should it say WIFI if it is connected to Wifi while my base staiton is plugged in to modem/router?

I just deleted the base station and did this al over again. still no wifi connection

Here is the official step by step connection instructions.

I would follow that and if you still have issues to contact Support.

1 Like

I have had the same problem with the base station. Changed routers, stayed with the same network name, no special characters or anything that would cause problems. Could not get it hooked up no matter what I did. I talked to the support people and got the same run around with the steps that they send to you to every time you call in. I got so frustrated with them that I quit using the stupid thing. It’s like, if these steps don’t work the first time, just keep trying them over and over again. If they have a 2nd or 3rd tier support group, what do you have to do to get to those people? The guys you get first just go through the same script over and over again!

Maybe I’m oversimplifying but try this.

  1. Turn off your Wyze Cams.
  2. Go into your XFinity app to see both your 5G and 2.4gz networks.
  3. Rename your XFinity 2.4gz network using the OLD 2.4gz name/password you used with your previous vendor. Your Wyze Cams are looking for that network.
  4. Turn on y our Wze Cams. They ought to connect.

I just added a 5G TMobile using this method and it worked for me. Good luck!

Be well, happy and peaceful.

Currently my cameras are paper weights. Unable get anything from all my V2 cams. Get connected but that is it! Unable to get camera up and running

Make sure the security is set to WPA2., not wpa3.

1 Like

It is. I gave up on the thing! Everything was exactly as it was on the old system and that quick working shortly after they came out with the Version 2 Outdoor Camera. I’m sure it was a coincidence! Just like my Version 1 camera quit working shortly after they were reported to have security issues and they quit supporting them.

So sorry. Wish someone out there could help you…

Stay well, happy, peaceful…

This is the fix. and I will add it also can’t be set to WPA2/WPA3 either.
If you need some devices connected to WPA3 security, you can set an additional SSID with a different 2.4Ghz channel and WPA2 and use it just for the Wyze base station.

1 Like