Wyze OG not working with Webview


I have been trying to get Wyze cam OG to work with Webview with little luck. It appears in the list of cameras I can stream when logged into webview and I see the cam plus icon next to it however there is an error message saying cannot load feed. The firmware is up-to-date, I tried to power cycle the camera as well to no avail. I tried many browsers from Edge, Chrome , Safari, on mobile as well as Windows PC and MacBook all with the same issue. I also tried assigning my CamPlus Lic to a different OG camera, and this one appears in the list of available cameras in webview but same error message appears. See picture attached. Help please.

I just pulled up both my OG S and OG T in Live Web View on Android 11 Chrome v. 111.0.5563.116 and was able to stream both simultaneously.

But, I am most likely not on the same Firmware version. I am running FW v. 1.0.58

Do you have any issues loading a stream when you are accessing your cams thru the App remotely or while only on mobile data?

Is this only occuring with the OG Cams?


Hi @SlabSlayer , thanks for the response. I just tested on iOS 16.3.1 using Safari on Mobile Data and it took a few seconds but it did load and I am seeing the time stamp updating and I am hearing what seems to be live sound as well. :tada:Why would that work?

I can load the livestream via the Wyze app without issues from any location, wifi and mobile data.

Yes, only OG Cams, I have floodlight and Cam Pan V3 and they both work fine on Wi-Fi , only the OG did not work which seems to be working now on data … :thinking:.

FYI … I am running FW version 1.0.63

Actually , it is being very fickle, while on mobile data, it sometimes connects and then sometimes it doesn’t. Once I get the feed to load from OG it stays, but if I navigate away and come back to the feed it looses connection and then I have to refresh and enter full screen multiple times to establish a connection, whilst the other cameras load almost instantly.

I am having this same problem too.

I have three other cameras, but the OG Telephoto won’t play on the webview.

I can see events but it won’t play Live.

It was working up until a few days ago

1 Like

It doesn’t seem to be a systemwide issue unless it is specific to the FW version on the cam. I am on a remote WiFi network right now and can still stream both cams live. Wondering if it is something specific with the upload\download streams on the ISP since it acts differently when not on the same network and doesn’t affect others at all.

Hello Slabslayer. I have the same issue with both of my OG cameras, I’m not being able to see live streaming from the Live stream - Wyze using the MS Edge or Google Chrome browsers. The OG cams only show a black screen. My non-OG cameras show live stream just fine.

Not sure what to tell you. I very rarely use the Live Webview to stream my cams. Usually only to test it when a user posts an issue. I was successful in opening and streaming both my OG S and OG T in full screen thru WebView. There were several of my other cams that did not show a thumbnail, but when clicking play the stream did start. One thing I do when I am on WebView is to only stream one cam at a time and stop any other stream before I start another. I am using the Chrome App on Android 13.

The new Wyze Portal ( my.wyze.com/live) has the ability to show the OG Cameras.


Thank You spamoni4. I will check this upgrade out ASAP.