Cam OG not viewable with web browser

I recently installed 5 Wyze cameras at my elderly father’s home. Four of them are Cam Pan v3 and one is a Cam OG. If I use the iOS app, I’m able to view all five cameras without any issues. I subscribed to the “plus” service and would like to view those cameras with a web browser. Using a web browser, I see all four Cam Pan v3’s, but the Cam OG gives me an error when i try to view it. It says, “Camera didn’t connect. Try to connect again here.” Can this be fixed?

Interesting. I seldom use the live view, but just tried it and I also can not get any of my three OG-Tele cameras to connect. V2, V3, V3 Pro, V3 Pan are all fine, but not the OG-Teles.

1 Like

Not sure if this is “fixed” but my Cam OG works just fine on the web bowser. Requires the full Cam+ (not Lite or Basic).

Also, I am on firmware 1.0.67 and the app tells me this is the latest.

Spoke too soon. The thumbnail is current but it will not actually connect for live view.

And now that I am looking at the thumbnail with my reading glasses, it is not current - 5 days old.

1 Like

@dehatter Yes… I am experiencing exactly what you’re experiencing. When I load the web viewer, the Cam OG does have a frozen image. It’s only when I hit the play button to see live video from the camera that I get the error message.

I thought the frozen image might be from the last “event” detected on that camera. After scrolling through the events on the iOS app looking for one that has a thumbnail that matches, I found that it’s not the most recent event, but it is the most recent event that was triggered by sound. I’ll watch for the next time the frozen image changes to see if it’s also triggered by a sound event and I’ll report back.

1 Like

So Thursday I put in a support request and they responded on Friday with a list of things to try. I did everything they wanted me to do with no change to live view.

Then today. (Wednesday). they asked me to remove the device from my account, reset to factory settings, add back to account, re-add CamPlus.

Wala - It is now working with live view.

There was no firmware update so I am guessing they did something on their end.

I would suggest you guys try the ‘fix’ and if it doesn’t work, submit a service request.

1 Like

Thank you very much, @dehatter. It was very kind of you to open the ticket and follow up by reporting back to the thread. I’m grateful, sir. :pray: At the moment, the camera is about 250 miles away at my elderly father’s house so I can’t get my hands on it. (And he would be clueless on how to do it even if I tried to walk him through it.) I’ll be down there in late December so I’ll do it then.

I attempted but failed to find where on the WYZE website a trouble ticket could be opened. I kept getting steered to their useless chatbot. I’m guessing they make it hard to find on purpose. If you wouldn’t mind sharing a URL for that, I will save it to my bookmarks.

Thanks again for your super-helpful replies.

They definitely don’t make it too easy, which I dislike.

Usually if you just type “email” and then answer no until you get to the one that says do you want to open a ticket or whatever it works. There is no special page for that.

1 Like

The new My Wyze ( allows for streaming of the OG Cameras now.