WYZE - Not allowing Video Playback

My WYZE cam was allowing “View Playback” earlier today. App crashed and now it won’t allow me to view the playback. It will allow me to watch the Motion Events for the time period that I want to see the view playback. I have restarted the app, restarted the camera. I tried on both my iPhone 8 and my iPad and it isnt working on either. Playback works on other cameras execept the one i need. It just comes up as " No video at this selected time"

Never have had this problem in the past but I do need to view the video since there was vandalism involved.

1 Like

Hello @rebeccaestahl and welcome to the community.

If the app will not allow you usually that means there is no video at that time, it could be a glitch on the SD card, you could try removing it and putting it in a computer and seeing if the actual files exist on the card or not.

I have this exact same problem (for a while now), except on the Android app. When I try View Playback from the local storage, it crashes and the recordings on the timeline don’t show anymore. It doesn’t detect the microSD after too. If I unplug and replug to the power, they’re detectable again, but the same problem occurs when I try again.

It does record though, because the recordings show when I read the microSD from my PC.

I have tried deleting and re-adding the camera but no luck. Playback used to work fine before. Please help!

Hi @WyzeGwendolyn
I hope you can help! :slight_smile: