WYZE Montoring has stopped working for last 4 months

The WZPlatformKit.API error1 - Can’t arm the monitoring services and still 4 months passed and Wyze engineers are still not able to resolve it.

Sorry your having this issue, and welcome to the forum!

Where are you seeing this error? Have you tried with your phone on a diffrent network? A diffrent phone?

Welcome to the User Community Forum @preetishanand!

Can you share with us the troubleshooting steps that Support has already had you do or the steps you tried to fix this? Don’t want to run you through the same steps again.

I have the HMS but have not experienced any connectivity issues with the Hub or the monitoring.

  • Can you verify the App version you are using and the Hub Firmware Version?

  • Is the hub showing online in the app?

  • Is your hub connected by WiFi or by Ethernet?

  • Are all the lights on the hub lit?

  • Is the error occuring when you press the Home? Away? Both? In the app. In the monitoring tab or is it when you open the monitoring tab?

  • Can you arm and disarm from the keypad?

  • Are you able to see your Security Cam status and Monitoring History in the Monitoring Tab?

  • Can you verify that you have an active subscription to Home Monitoring in Accounts → Services → Home Monitoring (right side of the top bar headers)