Wyze Mesh Router Issue

When I first brought these home they worked great for getting signal coverage though some weak areas in the house. Since then however, I ran cat6 to everywhere that previously needed WiFi signal. So with that issue resolved I figured I could use better WiFi in my garage so I moved the satellite router into my garage and now it will not connect. I shows a solid white light then flashes orange then gets stuck in a loop going between the 2 lights. I’ve tried to hit the reset button but it doesn’t appear have resolved anything. Is there any hope for it or is it bricked?

Unlikely the sat router is bricked. Have you moved it back near the main/root router for it to regain the signal? You’ve not discussed what possible walls, obstacles are likely blocking the signal when you move it to the garage. What’s the distance? You didn’t say. Are you exceeding the range?

I see you talked about Cat6. Are now using Cat6 in the garage for the sat router and its not connecting? I encourage you to reset it while near the root router and configure it with a short Cat6, IF you intend to use Cat6 for it in the garage. Then after its back up, move it to the garage.

It was originally on the 2nd floor of the the home. Now the only obstacles is one wall with a door. I have not tried to reset it next to the root router yet. The total distance is around 30ft between the two.
And there is no Cat6 in the garage yet, I was hoping to put it off for a while longer if this mesh router would work lol. I’m on another project right now but when I get a moment I will bring it back to the root router and try to reset it.

Satellite nodes depends on being in close proximity to the Internet connected root router, to make its connection and configure from the root. Once, that is completely done, then you move it. But it depends on being close to build it out as a second node. Trying to reset it, at its target destination is a no-no.