Wyze lock Calibrate button disabled

So I noticed recently I got an update on the Wyze app (v2.25.22) and didn’t think much of it. Today, my Wyze Lock was showing the door as open when it was closed. I’ve had this happen once before, and used the Calibrate to fix it. So I tried to do so, but the Calibrate button wouldn’t work. And no I don’t mean the calibrate process wasn’t successful, I mean the button was disabled. It did nothing. I got on with support (which was an exercise in extreme patience as their app has the keyboard cover the chat area so you can’t see what your typing), and after a bunch of reading through the manual steps, they finally did something on their end and the lock correctly showed the door as closed. However, the Calibrate button still doesn’t work.

Anyone else having this behavior?

1 Like


What is your battery level at in the lock

1 Like


Ok, the only other thing I can think of is are you attached via bluetooth, if you aren’t some of the items in the settings area will be greyed out also. I believe the bluetooth must be connected to run calibration

1 Like

Welcome to the community @Lenny

Are you using iOS or Android? Asking because My Father-in-Law uses Android as I do, however, in the past he had an issue similar to yours and ended using iOS device which worked. If you have another device, Tablet, phone, iOS, or even Android, I would try on that to see if you can calibrate.

Android, and I can do all the other operations that require bluetooth connection, such a setting the auto lock time etc.

I am officially stumped then, when I get home I will see if I can calibrate mine on that version and see if it is an app issue

Thanks for checking. I do have a support ticket in. This thread was mainly to see if it was just my incredible luck to have this issue, or if it was wider spread. I’ll make sure to update this if anything comes of the Support ticket.

1 Like

Ok, looks now that I have sent in a log from my app, support has closed my ticket. I guess that log goes to developers, and support washes their hands of it. Not how I would have expected it to go, but whatever. If anyone experiences this same thing, or has a workaround I’d love to hear it. Thanks.

Ok. Same exact issue. It’s driving me insane.

I’m on a Pixel 5a. My wife, on her Pixel 4a is able to calibrate. It’s a really weird bug where the calibrate button in the app does nothing.

I submitted a log, so far no answer.

Yeah, was odd to the agent as well. Hopefully the developers can figure it out. I just got a Pixel 6 Pro today, so once I get it all setup I’ll see if I still have the issue or not on the new phone.

I am having the same problem. When I open my lock in the app it states it needs calibration, but the calibration button in the app is disabled.

1 Like

What phone are you on? Let’s try and figure this out together.

Samsung Galaxy Note 20

1 Like

I’m working with support now. Have gone through all the troubleshooting and just removed and trying to add my lock gateway and lock back in, but it will not get past the pairing

So I got my Pixel 6 Pro in, and set it up. Same problem.

Shoot. Setting up my Pixel 6 right now, was hoping it would solve the issue.

Just figured it out!!

If location for the wyze app is enabled only when the app is in use, the calibrate button does not work. In order to have the calibrate button work, you have to enable location all the time, even when the app is not in use.

On Android 12 I can do it, on Android 11. I wasn’t able to do it.

In general this is something that’s completely unacceptable and must be fixed by the developers ASAP. There’s absolutely no reason location has to be on all the time in order for calibration to work.


This is just a guess on my part because I do not know why it is that way, but they may have made it so it needs location all the time because the auto-unlock feature requires it to be all the time. I could definitely be wrong though.

Interesting. I’ll have to try that at some point. I agree though, calibrate should not be dependent on all the time location. Frankly calibration shouldn’t be depending on location at all. It’s just needs a bluetooth connection. Why would location be necessary?