Wyze Home monitoring Hub not pulling DHCP IP

Wyze Home monitoring Hub not pulling DHCP IP. Trying to get home monitroing setup and struggling with support for last 2 months. Horrible experience so far. Got the home monitoring kit and tried connecting and adding the hub via app. App is not seeing the hub as hub is not pulling an IP from router when connected via ethernet. Tried 2 different routers and 2 hubs. No luck. What am I missing? No one at wyze has been able to figure out yet.

Need more information. What is the size of your dhcp scope? Do you have addresses available? Do you have restrictions for MACs?

1 Like

Plenty if IPs available and no restrictions. Tried 2 different routers/switches that have different scopes. The light does not come up on hub network port. Same with new one Wyze sent.

Have you tried a different cable? Do you have a simple network switch you could plug it into?

Yes tried all of that. Different switch and cable. No luck.

Can you setup using wifi? Saw another post elsewhere with a similar problem solved that way. Plainly the hub isn’t connecting to your router/switch since you aren’t getting any activity lights. What speed are the ports?

Are you running the HMS setup or are you just adding the hub as a device?

Do you have bluetooth enabled on your phone? Setup uses that not network.

I can try wifi, just let me know how. I have tried disconnecting the ethernet but still app can’t see the hub. Even though bluetooth on my iphone is enabled, wifi is on 2.4 ghz and Wyze app has access to bluetooth.

Sounds to me like bluetooth is not working. Just to be clear regarding the process:

  1. Open app and run add device, select hub
  2. Press setup button on hub and hear ready to connect
  3. Confirm in app that you heard the message and you are close to the hub.

Does the app connect to the hub or say hub not found?

If it doesn’t pair with bluetooth, I saw a video suggesting you press the reset button on the hub a couple of time and try again. You MUST connect using bluetooth in order to complete the setup. Without the bluetooth connection there is no ethernet and no wifi so no IP.

Do you have another phone you could try?

Just found this post – is your phone up to date?

Other suggestions included: disable/re-enable bluetooth and wifi; reboot/power cycle phone.

My iPhone 8+ software shows up to date. I tried my wife’s phone but Wyze app on her phone does not show the monitoring option with same account so no way to add the hub. What can I try next?

Is the app on your wife’s phone current? If not update it. Did you try turning off and re-enable bluetooth and wifi on your phone or power cycling your phone?

What version of IOS and app is running on each phone?

You also didn’t answer the other questions about the setup process. Did the hub announce ready to connect? Did the app show no hub found?

1 Like

So I ended up uninstalling app on my phone and reinstalling. That worked. I had to allow location service etc. aside from access to bluetooth. What a painful 2 months trying to get that fixed and having to keep paying 2 monitoring services.

1 Like

You should mark your answer as the solution so others can benefit from your ordeal. I’d also contact Wyze and get them to extend your subscription by the amount of time it took to fix the problem, especially since support was of no help.