Wyze Home Monitoring "Home vs Away" Finishing Touches?

Ok, I won’t talk about the instructions for, “Home Monitoring” , set up !

But, I want to take my “Home Monitoring Sys”, out of test mode.

Before doing just that,
I want to know, when the Sys. Is in Home Mode, I want “Indoor Motion” detection off.

So, that only a " Door Opening ", would activate the alarm sys.
Not just motion inside the house.

Is this possible ?
If so, How ?

I tried, “Unchecked Motion detection”, that did not work. Neither did, Removed & or Check, for motion detection.

Any suggestions ?

You should be able to remove your motion sensor from your Home mode so that only contact/entry sensors trigger an alarm. You motion sensor will still notify if you have notification set, but it shouldn’t trigger an alarm. Wyze app Home > Monitoring > Home Monitoring Settings > Home & Away > Home > check sensor list

1 Like

Shouldn’t home and away mode act to “turn-off” motion sensors inside when you are home? Does home mode just turn off all sensors associated with HMS? My assumption would be in home mode, when armed, external door sensors would/could be active while indoor motion sensors would be off since people moving about the house would activate an alarm.

1 Like

I agree.

By the nature of usage, I would think that by arming in home mode, the motion sensors should be disabled… And when you activate away mode, it should automatically activate the motion detection (unless you disable a particular sensor (bypass)) when arming away… That is usually how most alarm panels I’ve come across behave…

1 Like

Home and Away modes do whatever you have set in your Home Monitoring Settings. If you want to “turn off” all sensors in Home mode, simply remove all sensors under “Home”. If you want doors armed, but motion “off” in Home mode, simply add Entry Sensors to Home mode but don’t add Motion sensors. Give it a try in Test Mode.

1 Like

That was my thinking !

Originally, the “Motion Sensor” was not included / did not appear, in the “Home Mode” devices list. The alarm went off. So I added it and the alarm went off.list
Then I unchecked it, the alarm went of.

I will remove it, from the “Home mode” list and see, if that will fix my issue.

I want “Home mode”, to guard my home, whenever I do not plan on leaving the home.

Thx again

So I " Force Stopped" the Wyze App and Rebooted the phone (android).

These settings looks right ???

Now when I activate “Home Mode” or “Away mode” from the app. Is it suppose to chime for 30 + seconds ?

When I activated “Home Mode”, through the app.
I made sure I was nowhere near the Motion detection unit. I was in another walled off room.

It still chimes (Home & Away) ?

These are my current, " Home Mode " settings :

Yes, that is expected behavior for your settings. The chiming is coming from your hub. When you activate Home mode (or Away mode), you are initiating the monitoring of sensors. The 30 seconds of chiming is the countdown time (set in preferences) to change your mind or whatever (Entry/Exit delay). Once the chiming stops, your system is armed and opening a door will trigger an alarm. In your example, because you don’t have a motion sensor under Home, you can walk around in front of your motion sensor and not trigger an alarm.

1 Like


That worked !

“No Chime” on exit works for me !

I am now, “More the Wyze-r !”
& A Happy Camper !

Thx Again !

To all those posts, that helped me diagnose & solve my issue !

1 Like

Great to hear you’re set up! :+1: And thank you for being patient with me. :grinning:

1 Like

It was more like,

"Thank you, for being patient enuff, to help me ! "

Thx, U cleared up a lot of things, for me !

1 Like