Home monitoring alarm being triggered by motion. Motion sensor is unselected

I can’t take my system out of test mode because the system is being triggered by the garage motion sensor. I have the sensor unchecked for BOTH home and away. Yet, it still triggers the countdown.

I have 2 motion sensors, 14 contact sensors, keypad and hub.

As of now, I can’t use the system.


Have you tried disabling both motion sensors as a test?

Thanks for the reply.

There’s no way to disable the motion sensors other than completely deleting them. They are ‘disabled’ within the monitoring settings, but the system doesn’t care.

Having the exact same issue here - even though motion sensors are not selected as triggers for Home mode, when I enable Home mode, invariably a motion sensor sets it off within a few moments.

Take out the batteries for the one in the garage…

Have you tried deleting the motion sensors from the app and then adding them back? Last resort is to remove all HMS devices (hub, sensors, keypad) and reinstall from scratch. (After everything is deleted press and hold setup button on the hub until you get the prompt to continue setup.)

It’s almost 4 months since the last reply. And Wyze team hasn’t taken care of this issue.
What is the purpose of de-selecting the motion sensor in HOME set up, when it still triggers the alarm. Just happened to me last night. I don’t know if the motion sensor inside the camera will also triggers the alarm even when de-selected because I turned mine off when it happened.
Wyze team, you have a bunch of issues with this monitoring system.

Not that it helps, but the cameras don’t trigger an alarm in the HMS. Only V2 contact/door sensors and motion sensors work as triggers.