Wyze Headphones Voice Assistant

Today I received and setup my new Wyze headphones on my IPhone XR. When double tapping the right ear cups to activate the voice assistant it defaults to Apple Siri. Does anyone know how to change the default to Google Assistant? Thanks!

1 Like

Hello @bryant_robinson and welcome to the community.

The headphones will use the voice assistant you are using on your phone. I do not know if there is a way to use Google assistant on an IPhone or not as I am on the Android side of things.

Since you are on the Android side of things maybe you can help me out then. On my Galaxy S20FE I have the Device Assistant set to Google Assistant and have turned off everything I can find relating to Bixby yet when I double tap the right cup it launches Bixby instead of Google Assistant. Any ideas?

I’m using the beta Wyze app and the headphones are at firmware 2.1.111 if that helps.

1 Like

I very much would like to know this as well. No Bixby!

Hi Jason,

Please advise on #mrloud question. I don’t use bixby either and the headphones keep trying to use it. My default assistant is set to google.


Ok so had the same problem and after playing around for a few minutes figured it out. In your samsung phone go to settings then apps there search for bixby voice from there click defaults and clear defaults …once that’s done double tap the headphones to bring up the assistant select google and hit always…all good from there


This worked perfectly!!! Thank you so much!