Wyze has blocked access from my country

I have no clue why this is happening. 5 days ago I was logged out of the application, and since then I have not been able to login back, or do anything, such as register a new account. I reset the password but login does not work.

I turn on a VPN, then I can login, I can see cameras. But the cameras cannot be used, because it seems country is blocked. If I turn off the VPN, the app is pretty much useless, can’t do anything at all.

The country in question is Serbia. I don’t know what the hell’s going, but the customer service has been useless. RTSP has also become useless for me, as I cannot turn on the cameras now properly (one blinks blue for setup, other stays red).

Setup does not work, even with a VPN, just says connection timeout. I also tried with mobile data, but even that does not work. So what’s going on? The customer service reps have no clue, and they’ve been [Mod Edit] me for past 4 days.

I have five Wyze cameras. All of these have become paperweight now, and for what reason? No one knows. No official statement, nothing, just a shadow ban.

MOD NOTE: Post edited to conform to the Community Guidelines.

I’m just another user, but far more likely that it is something to do with your internet in Serbia rather than Wyze specifically blocking Serbia.
As for Wyze customer service being unable to help much on a Serbia specific problem, remember that Wyze is only marketed to the United States and more recently Canada. It is unlikely that at least the first and maybe 2nd tier support can provide any help for someone half way around the earth.

1 Like

It seems highly irrelevant to me where one comes from. The cameras are not specific to US or Canada, they are simply technology. And I’ve been using it for 2 years now. It’s not an internet specific issue.

And I am aware that it sounds far fetched. But I’ve tried using mobile data, it just does not work. And the cameras cannot send any data to the Wyze servers either, that’s another thing. They just cannot communicate with the Wyze app, regardless if you use a VPN or not.

I thought it was an issue on my side, but I don’t think so anymore.
That would mean Wyze has blacklisted my ISP, and my mobile data provider, which is not the same, and seems highly unlikely. Easier to assume that Wyze has blacklisted any requests from country specific IPs.

It’s easy to suggest that my internet is the problem. But how would it be so? The requests go through, Wyze just rejects them.

I am sorry this is happening, have you tried calling Wyze Support? If you have did they give you a ticket number that I can look into?

Wyze Support

(206) 339-9646
Mon - Fri 4am - 8pm PT
Sat - Sun 8am - 4pm PT

1 Like

I’ve been getting no answers, one agent says he escalated the case to “account specialist”, never did happen it seems. Contacted again today, since I was told by the previous agent, it may be resolved within 48 hrs, nothing happened either, just another escalation.

I’ve also tried using a VPN from my own country, but that doesn’t work either. So there’s really no way this is only specific to my ISP/Mobile Data provider. I tried earlier to pair up the camera while I was on a VPN, but didn’t work, the camera kept saying timeout.

To me it seems the issue is a little more rooted than it being specific to me, I thought it was maybe specific to my account, but doesn’t seem so anymore.

Here’s what it looks like when you try to login on web. Nothing works on web either, can’t register, can’t login, you can reset password but not login or registered.

On app, it’s better if you don’t even attempt. You just get invalid password, and trying to reset password on mobile does not work, creating account doesn’t either. Unless you turn on a VPN.

I really thought this was caused by “security”, but I don’t think so anymore, since you can’t do anything, at all, no matter if it’s my IP or a Serbian VPN or mobile data.

I don’t know what’s going on to be honest. Maybe the server handling requests from my region is somehow down, but I really have no clue, been looking for a fix for the past 4 days, when it logged me out of the app.

If/when you talk to support again, please ask for a ticket number, that will allow me to try to follow up from this side and see if I can find someone who can help.


Still no luck with any of it.
2358817 is the ticket I just opened, maybe someone can help.


Can you post the IP addresses of the Wyze servers for @d328764643 to ping from a computer or other device.

If he cannot ping the servers then the problem is not Wyze and likely his ISP

To me it just seems like they’re the ones doing the blocking one way or another. I can access the Wyze site just fine, but try to login, or register and you get an error saying it’s strange activity or just won’t work. Now I’ve tried using mobile data, which isn’t the same as the ISP as I am using. I tried using a Serbian VPN, didn’t work either.

The mobile app doesn’t function at all. You get all sorts of errors there, main one being “server error occurred”

I’ll try again with a few more VPN servers later, or reset my router to change the IP address, maybe that works. I know it sounds pretty crazy that they’d block an entire country accidentally, but when I tried a VPN it didn’t work.

I was able to login just now without a VPN, seems that part now works. Both web & mobile.

But I still cannot access the cameras. The error there is error code -1011 cannot update device list, and can’t add a camera or access any either. So issue is still there, but at the very least I can login now.

I thought it was maybe related to 2FA so I just added 2FA too, but nope, still the error shows.

The cameras report to a different server (IP address) than the Whyze website and the app.

1 Like

When you use a VPN on your phone, the cameras still go through yout home network and not your VPN btw.

1 Like

Did you call them, if so what did they say the issue was?

I do not have this but I will see if it is something I can find out. Wyze uses AWS servers so I am guessing it is one of those servers that it is trying to connect to.

The previous modem I was using allowed me to get the IP addresses but the new one doesn’t have that feature currently.

I guess when my Starlink Satellite shows up today I will see if it has traffic monitoring and hook up a Whyze Cam.

Yes I use Whyze instead of Wyze…
As in Whyze the firmware have bugs…lol

Starlink doesn’t have traffic monitoring :sob:

I’ve contacted them countless times. There’s no answer, they just keep sending generic responses, so I’ve stopped bothering. I just opened a ticket this time. ,

Well then I may have to drag out the previous modem I used to use to grab the AWS Ip’s :face_with_diagonal_mouth:

Not even sure if I will like Starlink, may return for refund if services is spotty due to my many trees that may limit satellite linkage…

Starlink gives 30 days to try and decide to keep or return, the billing doesn’t even start for the first 2 weeks and by then I will know

May not help much. Very likely any one of a large number of actual IPs. Look up CDN…

Yea, there’s probably many ips it uses. Since it’s AWS, depending on how it’s was configured, Wyze could have instances running all over the place

Was a place for @d328764643 to start, if he cannot ping the AWS server that Wyze uses it would point to his ISP

yes there are many IP’s, but since Wyze Support has no clue I figured that would be something to try

Wyze should of ask @d328764643 to ping the IP his camera is trying to connect to from @d328764643 computer or other device…