Wyze Doorbell v2 motion warning option not correct

Hi - I recently installed the Wyze Doorbell v2. the Motion warning option is not honoring my selection from - none, wyze tone, “you are being recorded”. I update the setting to either ‘none’ or ‘wyze tone’ in the app and back out of the settings. It shows in the app with the correct choice. when I go to the doorbell and trigger the motion detection, it always plays the “Hi, you are being recorded”. when I go back into the app, the option has changed back to “you are being recorded”. I’ve restarted the doorbell several times. Also, this started to happen after I added the cam plus subscription. It was not doing this behavior before. How can I fix this so it stays on the ‘none’ option?