Wyze Doorbell no longer working

When my doorbell came a month ago, installation was a breeze and it was up and running in no time. Worked well too. Then all of a sudden, a couple days ago, I was unable to view the live feed and it appeared the camera did not have a connection. This was a good opportunity for me to see if my new mesh network would be able to make it work again.

I tried adding the doorbell again, which is the standard procedure for changing the wifi network. Had a little trouble with the reset button at first as it would not say “ready to connect”. After a couple more presses, I was able to get it in setup mode. Setup completed, but I was unable to view the camera in the app and pair the chime. I then did a factory reset. Completed setup as before but still does not work.

Do I have a defective doorbell or is official factory reset documentation wrong?

If you have tried factory resetting the doorbell, You may want to contact Wyze Customer Support about this issue! They may have you run a RouteThisHelps test on the doorbell so make sure to have it powered up.
By phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT
Or online: Wyze.com/support
phone support is typically faster however this isn’t always true due to fluctuation in the amount of calls.


I sent out a support email from the app a couple days ago, not sure if that link does the same thing. I didn’t want to bombard them with emails. I may end up calling them. Just wanted to see if there was anyone having the same issue so I could tackle it without a lot of hassle.

Calling is best :+1:t2:

Same think happened to me setting it up on my new Tp-Link deco x60 so what I did was buy a new one at Home Depot and it work fine.

I actually set mine up on my TP-Link P7 network by first using the Micro USB on the back in my house. DO NOT HOOK IT UP OUT SIDE WITH THE USB CABLE .

I could be near an AP and also eliminate a potential transformer issue. Once I got it setup and configured, I installed it outside via the Transformer connections. You may want to try that.

It was working fine up until about 3 days ago. The only thing that’s changed is the network setup. I was curious about the transformer voltage but I pulled out my multimeter and got 20v, so I know that’s not the issue.

What’s the best time to call? I’m on the phone right now, 8 minutes and I’ve yet to speak to someone.

I am on the TP-Link Mesh Network X60 setup now. I didn’t have any issues switching, mater of fact, things got better. The only thing I did was set it up in the house before putting it outside and connecting to my old Network. There is another post, which an individual was having a similar issue: Can not finish set up of Wyze doorbell cam - #2 by odhiambo

They tried to hook it up via the Micro USB port in the house and it seemed to correct their issue. Only a suggestion if you wanted to try something. Removing of the power and the hooking it back up may have corrected the issue as well.

I call late morning Central time. Usually a few min wait. Have they picked up?

I just got the TP-Link Deco x60 and I love it my Wyze camera work so much better besides the front door doorbell but once I replaced it with new Wyze doorbell works perfect.

1 Like

I agree. Very Happy with the X60’s.

I hung up after calling again and waiting 10 more minutes.

I’m having the same issue. Mine worked great for a couple weeks. Now it’s offline unless I power cycle the transformer. It comes back for a short period of time. My Nest doorbell worked great on the same transformer for years.

I am also having the same problem. Mine came a week ago, I tested it out of the box with a 16 VAC power supply and it worked. I went to install it last night, but when I turned it on I noticed I could not connect via the App. It goes blue but then seems to reboot. I hear a noise like I just plugged it in. This keeps happening over and over.

I have Reset it, but I still cannot connect to it. It just keeps rebooting (Amber light, then solid Blue).

I hope someone here has a fix, Wyze support takes forever!

1 Like

I have the same problem tried to connect but it never says ready to connect and it has power and reset it also and nothing

I have the same issue and realized that it stopped working the day my free CamPlus trial expired. None of my other cameras are having any issues.

I have reset the camera multiple times as well as completely uninstalled then reinstalled it and get through its set up but it won’t connect to chime or actually show video.

They are sending me a replacement,

They said the same to me over the phone and the WW said she would transfer this issue to a specialist to handle getting a replacement. Still no word from that specialist.

My trial just ended and my doorbell stopped working as well.
I did have 3 power outages in one night, but all of my wyze cameras came back up except for the doorbell.
I did the reset, heard the message and it sayed connected but no video. I must have done this 15 times because I only heard the message that one time and then speaker only crackled after that. I am going to try to unplug the power today and try it again. If that works I don’t have a problem putting a rocker switch on my inside doorbell box.

1 Like