Doorbell issue after AWS outage


I’ve been able to get all my wyze items online after yesterdays AWS outage, but have a problem with the doorbell.

I have power cycled the doorbell, as well as the router and once again the doorbell.

When power initially is restored to doorbell, I get a blinking yellow light a couple seconds, then goes to yellow/blue which seems to indicate trying to connect to router.

Network and router are fine as well as all other Wyze items.

Other than deleting doorbell and completely doing a re-setup… any other options?

Anything in the app throws failed messages (i.e. trying to reset, change settings, etc.)

Thanks in advance.


Ignore this response, was thinking Lock: From what I understand when hooked up my in-laws doorbell, the Bridge is what communicates with the WiFi and the Doorbell communicates with the Bridge. Have you removed the Bridge from the outlet and plugged it back in? JUst checking to see if potentially that is the issue.

Udated Entry

@knipper , I had a problem with my doorbell as well. Power Cycle, from the app, did not work. I ended up removing the doorbell, disconnecting one of the wires to physically remove power, waited about 15 seconds, connected the wire again and put the Doorbell back. Mine connected and is working now.

Sorry for the confusing response prior. I may have been answering another topic and inadvertently added it here.

True on the Doorbell Pro. It talks to the Chime, which acts as a bridge/base/extender for the Doorbell. The original doorbell talks directly to the router.

If you have a regular doorbell (not the Pro) you may need to contact Wyze at this point. Otherwise power cycle the Chime too:

Customer Support

There are many ways to contact Wyze. Their phone number is (206) 339-9646, or you can chat with an agent or create a ticket on the support site.

They’re open for support between 4 am-8 pm PT Monday through Friday, and 8 am-4 pm PT Saturday.

1 Like

Thanks for the clarification - My bad on that. I saw Doorbell and thought Lock.

1 Like

Thanks all for the replies… I also received an email from Wyze. I’m going to try some of the suggestions and see what happens! so… update. I tried simply disconnecting the wire to the doorbell with same result. So I then went ahead and did a reset and attempted a re-install. Unfortunately it will still not connect. I have submitted a log and will attempt to contact Wyze support tomorrow.

Truthfully I am very disappointed with the way Wyze has dealt with this entire issue. Their suggestion of doing a hardwire disconnect is old, cumbersome and clearly not 100% fool proof. I have had this same issue many times when my wi-fi goes out and need to do the same hard rest. This is something Wyze should have fixed some time ago -clearly they are not doing it right now . I am a loyal user with several dozen devices - “but this non-fix” really gets to me.

I hope Wyze reads these posts - its time the community lets them know they have a real problem. Low pricing is good if the product works - but to spend money on a product they does not work - is a waste of money

1 Like

Can someone please clarify? I originally installed the Wyze Doorbell WITH the wedge. Now I need to remove it to press the re-set button:
So far I have had no lock pushing the DoorBell upwards.
Should I be pushing the Wedge up instead?
In other words, should I be trying to remove the DoorBell from the Wedge -or- should I be trying to remove the Wedge AND the DoorBell from the wall.
Should I be pushing the Wedge up with the DoorBell attached to it, or am I trying to remove the DoorBell FROM the Wedge?

You have to wiggle it a bit left and right while pressing up. It’s stiff to get off. If you have difficulty, the reset button is on the top right as you’re looking at it. You can slide a butter knife in between the back side of the doorbell and the wedge and press it to reset.

I have been dealing with customer support on this issue for months. The doorbell cam went offline and nothing worked to bring it back, so I deleted the device and tried to add it new. All was ok until it tried to process. Kept getting the message ‘QR Code Incorrect’. After three separate conversations with CS, they agreed it was time to send a new one. Guess what? The same result. Nothing works and they stopped replying to emails after a few exchanges this last go round. I agree, it’s great that the cams are inexpensive, but if they don’t work what good are they? They should not underestimate the power of word of mouth. Instead of introducing new products every month, they should be perfecting the existing models! On another subject, a month or so ago they blamed the Amazon outage for the lack of performance on the cam plus. Still not working…

Wow, I didn’t know a mere butter knife would do it. The nice guy who put up the videos said I should use a very sharp steak knife, so I found the sharpest biggest one in the drawer, and no sooner had I approached my Wyze DoorBell brandishing that weapon, than I gave the doorbell one last chance to slide upwards with my bare hands and up and off it went! Worked like a charm!
If all else fails …

I just sent the info yesterday for my replacement door bell. After reading all the comments about this issue, I am not confident that the new doorbell will work better than the one currently installed.

What has me puzzled oh, is that the live feed works just fine, and the cam pan works also. It’s the video playback that fails. I wonder if my phone doesn’t have enough horsepower to process the video. Probably not though, given the number of complaints about the doorbell. I think I’m going to box the whole thing up and send it back, then invest in ring.

I completely agree that low prices don’t matter if the product doesn’t work.