Wyze Doorbell Chime - Can't save settings

I have two Wyze Doorbells installed at two different locations obviously using two different routers.
Both doorbells work and the chime works. My problem is I am unable to save the Chime settings on either one after changing a Chime Tune or Volume Level.

One doorbell is stuck on default Volume Level 1 and Space Wave Tune. I can change the volume level and Tune to whatever I wish but it does not get saved after I exit the page. If I ring the doorbell the Chime does a low level Space Wave sound. One thing to note, when I change the Tune to Doorbell 1 for example the Chime does not make a sound as it should to indicate the Doorbell 1 sound.

Everything worked when I initially installed the doorbell and Chime. The problem possibly started when I changed the wifi network to a different SSID and Password but I am not sure.

I have tried all the normal stuff, reset the doorbell, reinstall the doorbell, reset the chime, reinstall the chime. Power off the doorbell completely. Nothing fixes the problem.

The other doorbell is at a remote location so I can’t try much of anything to fix it. It also worked when I was there but is is stuck on Doorbell 1 Sound and Volume Level 1. I can change those setting and exit the Chime but when I go back in it is back on Doorbell 1 and Volume Level 1.

I also changed the wifi SSID and Password on that one when at that location.

If none of you have changed your wifi information on a Wyse Camera or Doorbell you basically have to do a reset with the Reset Button, Hear Ready to Connect and follow the prompts from there to setup your new wifi information.

Both Doorbells are on Firmware and both Chimes are on Firmware Version and my Android Phone is on Android 11 and Wyze App v2.21.14

EDIT: Just became a Beta Tester and updated to Wyze App v2.21.25 and still have the problem.

Has anyone else had this issue?

EDIT: Neither Doorbell or Chime came directly from Wyse. One came from Home Depot and the other from MicroCenter if that makes any difference.

MY Android Tablet is on Wyze App v2.20.3 and it also cannot save a Chime Setting.

Forgot to mention, I also changed three V3 Cameras and three V2 Cams at this location to the new wifi information using the Reset, Ready to Connect and follow the prompts. All six cameras are working fine so pretty sure it is not my network. Same thing at the remote location, changed a Pan Cam and several V2 Cams there and they also work fine.

1 Like

I have this problem as well except I am using an IOS device. Both of mine came from HD.

1 Like

Pretty sure the Chime Settings are stored on Wyze servers so that may be the problem.

Does your Chime make a sound when you change a Tune as mine did when initially installed a month or so back? Now when I select a new Tune, say Doorbell 1, the Chime does not make a sound to indicate the new selection.

Mine makes no sound and displays Failed to modify ringtone, please try again

1 Like

That may be a difference between IOS and Android. Mine make no sound but I get ’ Camera Not Connected’ or something like that but not always.

Did you make wifi changes as I did or did it happen during a new install?

Picked up a new Wyze Doorbell at Home Depot. Installed it using Reset, Ready to Connect, etc. and then added new Chime. It works fine in so far as ringing the doorbell causes the Chime to play Space Wave sound but I cannot save Volume Level and Tune such as Doorbell 1. The new doorbell and chime combination are just like my old one. The Chime does not make a sound when I select Doorbell 1 for example.

This new doorbell is on firmware 4.25.202 and I did not update it to just in case that was the problem. Obviously not the case. Wyze appears to have somehow hosed saving the Chime settings or at least that is what it appears to be.

1 Like

Im having the same issues. Why is there no fix for this. Getting ready to just return the doorbell and chime, the default sound is super annoying.

Sad part is, this worked when I first installed my two doorbells here and at a remote location around a month or so ago. I could set the volume level and select Doorbell 1 and save it.

It obviously will fail to save Chime setting since any new Tune you select should play that sound immediately on the Chime or that was how it was working a month or so ago. It makes no sound at all now and does fail to save settings.

Agreed, if no resolution I will take the existing one here and new one purchased today back to Home Depot. The remote location was purchased from MicroCenter and the 30 day return window is past.

Just been on a Chat with Rozallen about the issue but nothing resolved yet.

Since I now have two Wyze Chimes here at the moment, I tried adding a second Chime to the new doorbell. It paired and now both Chimes play Space Wave when the doorbell button is pushed.

Unfortunately, neither none of them will save a volume level or tune setting. Pretty sure Wyze has introduced somewhat of a problem into their doorbells.

Now have a Trouble Ticket # on this issue per email from Wyze. Wait and see what they find or don’t find.

So i have an update on this. I have two doorbells and two chimes as well. 1 is at home i installed months ago ( was part of preorder ) this second one i installed today at my office. I believe this is a server communication issue that may be temporary as the new one cant change from Space Wave. However my home one is currently Door Bell 3 and wont allow me to currently change it either. I tested it on both of my devices ; on android phone it just doesnt save, no message appears. On iphone two messages appear. First when i attempt to go to chime settings it saids " failed synchronization " , then when click on tunes options every change results in a message saying " Failed to modify ringtone, please try again. " as @PainterGuy77 mentioned.

1 Like

I just checked and I can set my door chime to any tone and volume up and down!!

Just checked my home one is allowing me to change it now !

I have been having the same issue. Just resolved it by dis-joining the beta program. I can now set and save Volume level, “tune” selection besides “space Wave” and I’m hearing the “tune” played through the chime when I choose it in the app.

App Ver: V2.21.25

Doorbell Firmware Version:

Chime Firmware Version: 0.0.1

@ Wideone - You nailed it. Leaving the Beta program fixed my issues as well. What a shame that Wyze Support doesn’t know things like this.

If anyone does not know how to leave the Beta program, do the following:

  1. Uninstall the Wyze app on your phone or whatever.
  2. Install the normal version of Wyze app from the Play Store if using Android or Apple Store if on IOS (I think).

Problem gone. Can now change Chime Settings and Chime plays the selected Tune immediately as it used to and settings are saved when I go back into Chime. Now have my Doorbell 1 back.

No need to worry about any existing cameras or doorbells. They are all in your account and show up in the normal version of the Wyze app just as soon as you login to your account.

Android App Ver: V2.21.26

Doorbell Firmware Version:

Chime Firmware Version: 0.0.1

Thanks again Wideone.

Glad my info Helped - I knew I wasn’t the only one having the issue.

I’d been communicating with support and submitted a log file yesterday, but it had not yet been reviewed by engineering per my latest email from support rep. earlier this evening.

Knew that I could re-join beta via the app and thought “Why Not - I’ve tried everything else” and dis-joined via the app - I didn’t even delete the app from my phone - Simply closed and restarted it. Knew as soon as I opened the TUNES setting it was different - Volume slider appeared darker in color, and then, the glorious sound of “Dog Bark 2” emitted from chime upon its selection in the app!

I passed your solution along to support via my open ticket. They replied and said they would share it with other support members.