Wyze color bulb with Alexa routine

Setup color bulb was flawless. Setting up voice routine in Alexa was flawless. Each time asking Alexa to turn on, get a response “bedroom light not responding”. Can go into routine and manually active the bulb.

Did you enable the Wyze skill in Alexa? Sounds like that is the cause.

Yes I did as I have alot of wyze products

1 Like

I had that problem with alexa. I went in the alexa app and created a group then added that bulb and it solved my problem