Wise color bulbs unresponsive in Alexa routine

I created an Alexa Routine to turn on my Xbox, Denon AVR, TCL TV and two Wyze color bulbs. When triggered the routine does everything, but setting up the lights. If I put the bulb commands in separate routine, they work fine. Any suggestions?

If adding it as a step did not work, try adding a custom command at the end. Go to Routines, and edit it. Select Custom as an action and then type in what you would say to turn on the bulbs something like: “Alexa, Turn on Bulbs”

1 Like

Ok getting weirder. I replaced the two commands to turn on the lites to 25% and cyan with a Custom call to a Routine with the same two commands.
I call the primary Routine (Movie mode) and get same results; lites remain off. Here is strange part, I have to call the lite routine (Cinema) TWICE to get the lights to come on. Other Routines with my white blubs work fine including one with a custom command.

Ok Next test. Wrote new Routine (Test) to turn on one of the colored bulbs 100% red. Had to call it twice ( "Alexa,Test. Alexa, Test.) To get it to turn on the light. Note: I tried manually triggering Test Routine and had to do that twice as well.

2 hours later, through more testing, I found this issue: I cannot use an Alexa routine to turn on a color bulb AND set the brightness AND set the color to any color that is not in the “white family.”

FYI I verified color bulb software is up to date.

I surrender :white_flag: My “Movie mode” routine is now set to turn on my A/V equipment and turn on the color bulbs to: On at 25% and soft white.
Then I issue a verbal “Change lights to cyan” to Alexa

Will submit bug report to Wyze with no expectations.

Thanks Spamoni4 for your assistance.


1 Like