Wyze Car doesn't drive in "Travel Mode"

My Wyze car drives okay when it’s connected to Wifi, but I get low bandwidth warning 800ms. I decided to try and just connect it to my phone directly in “Travel Mode”. It goes to Travel Mode fine, I can see the video, latency shows 0ms, I can honk the horn, turn the light on/off, but the vehicle doesn’t move at all. I tried switching travel mode off/on again, tried power cycling the car, even changed to the “two handed” control option, it just doesn’t move. But if you move the vehicle yourself, the video is live and changes and great quality.

Anyone else having this issue?


Same issue: no movement in travel mode, but video, horn and light functioning.

Had some issues with connecting via WiFi as well. Was able to connect and obtain minimal movement if the power bank was simultaneously charging.

Still troubleshooting, but hopeful that a fully charged power bank may be a potential solution.

Yes, I have exactly the same issue.

I tried three different powerbanks as well, (i figured maybe the one i was trying didnt have enough juice to be a wifi ap and drive). But no, same with all three (including the original fully charged).

+1 here, too.

Been troubleshooting, but no joy so far.

I have noticed though that I have better/less laggy performance over my house WiFi if my phone is connected to the 5MHz side of my router vs 2.4MHz.

I just tried travel mode and having same issue, camera looks good, horn and light work. It just won’t drive.

I will try to try 2.4ghz then. My Wifi network forces devices with 5G to connect to 5G to help distribute the load of devices in the house.

TL;DR - There’s gotta be a bug with the iPhone app.

So I dug out an old Android phone, downloaded the Car app and got the car connected to it. Travel mode worked fine, except there was about a 5 second lag in the video in regular or travel mode. (Likely cuz it’s a 5+ year old phone on an old version of Android. Kind of surprised the app installed at all, TBH.)

Funny thing is that I opened the Car app on both my old Android & my iPhone at the same time. Still couldn’t drive in the iPhone app, but the video was real-time with no lag. I was able to use the Android phone to steer while using the iPhone to view the video stream!

1 Like

Hopefully they fix the iOS app ASAP!!

I’d like to tell you that I have the same problem, but I can’t even connect to travel mode because my camera asks me for a password that I don’t even know where to find it.


I have the exact same problems. While the car was fairly inexpensive I was hoping for it to at least work. A lot of hype and a long wait for something I feel my money was just stolen on. It was a cool concept but unfortunately it has shaken my faith a bit in the R&D of Wyze.

Did you find out what’s the password? I’m having the same issue

1 Like

For me, the password gets copied into clipboard and it is shown so during the switch to travel mode.

Are you on IOS?
Thanks for responding


Ok. Ty. Got that but now I can’t drive it. Any suggestions. Says connected but won’t move

1 Like

Have you noticed the title of this thread?

1 Like

Small update - I did receive a reply from Wyze support. They’re aware of the issue & “and are working to see your issue resolved in a future update”. Here’s hoping.


Just got mine today, and doesn’t move in travel mode. In regular mode I get 800ms lag and frequent disconnects. Hopefully these get sorted out. My cars also really loud when I turn the wheels left or right.

1 Like

Mine is loud too. In fact, it turns sharper in one direction over the other. Significantly more. So sad. I feel like I got had. Maybe it really was an April Fools joke.

1 Like

I don’t know. I am having a lot of fun with it and the battery lasts forever.

Steering is pretty similar for me, although it’s a bit loud.

1 Like