Unable to get cam to connect to phone in Travel Mode

I have followed the instructions here and those found on various online tutorials. I have been unable to get my outdoor camera to connect to my phone for Travel Mode use.

  • I have turned airplane mode on, then re-enabled WiFi (on my Android phone, a Galaxy S8+).
  • I have gone to an area in my building where the Wyze cam is the only WiFi signal received by my phone.
  • I see and select the Wyze cam hotspot
  • It takes 4 or so connection attempts before the password prompt appears
  • I enter the password and continue (I’ve also attempted leaving the password blank)
  • Sometimes I receive an “authentication error” and sometimes I do not. This happens even after returning to the Wyze app and entering the password.

I have no idea what to try next. Any help getting this feature to work will be greatly appreciated. This feature is the intended primary use of the camera.

Welcome to the Wyze community Subscriptions. I haven’t tried Travel Mode yet, but will do so in a few hours on an S9+ and let you know how it goes. Not sure how many have tried it yet… maybe someone will chime in here before I get started.

1 Like

It took 5 tries, but I got it to work. The 1st 3 tries just plain failed with a “Failed” message when I connected to the cam’s wifi and tried to switch back to the Wyze app. I didn’t get to the password creation step, the app was already back to the Home page and I had to select the cam again.

On the 4th attempt, I successfully created a password but travel mode automatically disconnected for some unknown reason. I never did get to the location permissions step, so I went into Permissions Manager and gave the Wyze app the location permission “When in use only”. I then selected the cam in the Wyze app and got a white screen with animated working icon in the middle in place of the Live Stream. It sat there for 5 minutes and an error message popped up. Unfortunately, the text was white on a mostly white background so it was literally impossible to read! :rage:

5th try… I killed the app, powered the camera off, started the Wyze app, selected the cam, enabled travel mode in settings, powered the cam up, immediately got the message “Travel mode enabled” without doing anything else, skipped the app step to double-press the sync button and pressed the “Go to WiFi Selection” button on the next page, selected the wyze_camera_xxxxx network, selected “Stay connected” on the “Internet may not be available” message popup, BOOM! Connected and I didn’t even get to the password step. :rofl: I took a photo, a video, did a manual recording, a time-lapse recording and verified that each worked. Hit the Exit in the upper left corner. Heard the “Travel mode disabled” voice on the cam. The cam’s network disappeared and my phone automatically connected to my home’s WiFi.

6th try… Powered the cam off with the switch in the back and powered it back up. Selected the cam again, heard the “Travel mode enabled” voice, connected to the cam’s wifi network, BOOM! Connected without doing anything else. Hit Exit in the app and heard “Travel mode disabled” from the cam. Phone automatically switched to my home network.

7th try… Went into the phone’s connection settings > Advanced > Manage networks > deleted the wyze_camera_xxxxx entries. Back to the Wyze app, selected the cam, tapped the gear icon, tapped Travel Mode, turned the cam off and back on, double tapped the sync button, heard “Travel mode enabled” from the cam, tapped the “Go to WiFi Selection” button on the app, selected the wyze_camera_xxxx network, entered a password, tapped Connect, selected “Stay connected” on the popup, back to the app and it was already Live Streaming. Now that’s the way it’s supposed to work! :slightly_smiling_face:

I know that was difficult to read. Did anything stand to you that you may have missed during your attempts? Did you get to the location permission step? Did you ever get the “Internet may not be available” message popup where you select “Stay connected”?


Are you specifically trying to verify/simulate that Travel Mode works for those occasions when you have no Internet access? If so, I have a working scenario I can type up for you.

1 Like

Thank you Seapup. If you can post a working scenario, that would be great. My intended use for the camera is to keep an eye on my camp site when I’m in the outdoors and on my hotel room when I travel. I really have no need for it where there is WiFi available, although I may hook it up just because I have it available. I purchased it expressly for the purpose of using it in travel mode. I bought with confidence, because the other Wyze devices set up and work so easily compared to other devices I’ve tried. So it’s a bit of a bummer that it’s been so difficult. Hopefully, I can get it to work - and work easily.

I’ve yet to get it to work. I spent over an hour on the phone with Wyze. No luck. They just sent an email saying to try deleting the camera, base station, and network from the phone and trying from scratch. I’ll try this, but I’ve already done it once without it helping. I may even try deleting the app and starting from scratch, but then I’ll need to go back and set up all 8 of my devices again and possibly IFTTT too. (Ugh!)

Note: I’ve never received a location prompt.


1 Like

The only way I could get it to successfully connect is by not setting a password for the wifi connection to the camera. Any time I tried a password, the phone would error out saying authentication failure.
Once I deleted the password from the wyze app for the camera and made the direct wifi connection (wyze_camera_XXXXXX) password-free, I was able to connect no problem.

(However it was still unusable due to the camera not reading any of my SD cards)

1 Like

Thanks JW. I’ve not even been able to get it to connect without a password. I’d be grateful even for that functionality.

I bought a 10-pack of Patriot 32GB Class 10 micro-SD cards awhile back. They have worked fine in all my Wyze devices. (Actually, they have worked fine in everything. I’ve had good luck with the Patriot brand over the years.)

UPDATE - some progress, but still not working

Samsung Galaxy S8+ (Android)

  • While on the home Wi-Fi network:
    • Received prompt and updated the base station to the latest firmware.
    • Deleted the Outdoor camera from the Wyze app.
    • Deleted the Outdoor base station from the Wyze app.
    • Added both back to the Wyze app.
    • Turned off all other cameras.
    • Turned off the Outdoor camera.
    • Did not turn off mobile data.
  • Drove to a remote location where there were no other Wi-Fi signals.
  • Opened the Wyze app.
  • Opened the Outdoor camera.
  • Opened the camera settings (by clicking on the gear icon).
  • Clicked on the Travel Mode option.
  • Flipped on the camera power switch, then pressed the Continue button.
  • On the camera, double-pressed the Sync button.
    • Heard the camera respond that it was in Travel Mode.
  • On the phone, the “Connect your phone to “wyze_camera_XXX”” screen was displayed.
  • Pressed the “Go to Wi-Fi Section” button.
  • The Wi-Fi settings screen appeared and the “wyze_camera_xxx” appeared in the Available Networks list. The displayed showed “Connecting…”.
  • A dialog appeared that showed, “Internet may not be available” and provided two options: “Keep Wi-Fi connection” and “Switch to mobile data”. [Note: This dialog never appeared on previous attempts to connect.]
    • Keep Wi-Fi connection was selected.
  • A set password dialog appeared.
    • An 11-character password, containing uppercase, lowercase, and numbers, was entered.
    • The Save button was pressed.
  • The screen automatically returned to the Wyze app screen where all devices are shown.
  • The Outdoor camera was selected.
  • The camera briefly showed the current scene in front of the camera, then the Settings screen appeared.
  • The “Travel Mode Password” area showed “Not set”.
  • The “Travel Mode Password” area was clicked.
  • A password dialog appeared.
  • The same 11-character password that was provided for the Wi-Fi connection was selected and the Save button was pressed.
  • A “Loading” dialog appeared.
  • Moments later a “Set password failed” dialog appeared.
  • Navigating to the Wi-Fi setting screen, “Authentication error occurred” displayed under the “wyze_camera_xxx” network.
  • On the camera, turned off Travel Mode.
  • Returned home.
  • Turned on the Outdoor camera.
  • It connected to the home network without any issues.
  • Opened the Outdoor camera settings (by clicking on the gear icon).
  • In the settings window, the Travel Mode Password area showed “Not set”.
  • Selected the Travel Mode Password area and a Set Password dialog appeared.
  • The same 11-character password that was provided for the Wi-Fi connection was selected and the Save button was pressed.
  • A “Loading” dialog appeared.
  • A “Done” dialog appeared.
  • The Travel Mode Password area now shows as “Reset”.
  • Opened Wi-Fi settings on phone.
  • Placed camera in Travel Mode
  • “wyze_camera_xxx” appeared, the connection was established, and the Wyze app opened automatically to show the app trying to connect to the Outdoor Camera
  • However, the camera would not connect.
  • Returning to the Wi-Fi network list, the camera shows “Authentication error occurred”.
  • Selecting the “wyze_camera_xxx” network starts a series of connection attempts.
  • Eventually, a password prompt appears.
  • Whether the password field (which shows “(unchanged)” in the field) is left blank or the 11-character password is entered, the phone tries to connect and eventually displays “wyze_camera_xxx Couldn’t connect to network.”
  • After exiting Travel Mode, connecting to the home network, and opening the Outdoor Camera in the Wyze app, the camera operates perfectly.

Cool. I’ll write something up that will work for you late tonight. Smoking ribs right now for the family Sunday dinner. :yum:

1 Like

Wyze has written me and asked me to send back the camera with the log files and some other information. I’m glad they are trying to take care of the matter. Sadly, there is no way I’ll be able to use the camera for its first planned use. Plus, there’s all this time wasted. Hopefully, it will be of benefit to everyone in the long run.

replying to confirm this advice from Seapup (thanks!!) because i haven’t found any other good threads about this issue. for those still out there experiencing this, re-read this part carefully:

"Did you ever get the “Internet may not be available” message popup where you select “Stay connected”?

NOTE: instead of “Stay Connected”, my options say “DISMISS” (on my tablet) or “Keep WiFi Connection” (on my phone). your device may say something different.

UPDATE: base station is required to change the password, but if you’re near it while testing travel set-up, unplug the base station to establish the travel mode connection. reconnecting to home required rebooting the base.