Cannot connect to base station in travel mode

Have set a password for travel mode on a wyze remote base station. Press the sync button twice to enter travel mode, light flashes yellow and blue (alternately) and I attempt to connect to the base station SSID on my phone using configured password. Connection attempt will always fail. Have tried different passwords, various connection methods, disable cell data on phone and only had wifi and I always get the same error on my phone (connection failed, incorrect password).

Set a password on just the camera and it will go into travel mode immediately, then I can connect to it and it works. But no go on the base station. Am I missing something or is this just a know problem?


Craig O.

Hello @craig.o.smith, and welcome to the forms.

The travel mode is for taking the camera with you and does not work with the base station. Travel Mode connects to your phone directly. You use the base station when you are not using travel mode and that is connected to your home internet.

Dose that answer your question?

The base station has a travel mode where you can enable it and take the cameras with you. They connect to the base station and you set the base station into travel mode where you can now connect to multiple cameras that are assigned to that base station.

It’s there… if you go to your app and select the base station, you’ll see a section where you set the password and then where you can enable travel mode. It goes into the mode, but you cannot use the password you configured… it’ll never connect and always errors out.

Yeah your right, my apologies I have never used them like that. In the documentation, it says that a password is not required. Have you tried doing that to test if you are able to connect to the base station at all?

I haven’t tried that. I’ll do that tonight. Seems odd that you would have the ability to set a password and then not connect with a password. I don’t believe that it showed as an ‘open’ connection, but I’m old, so I’ll try it and see.

Did you get travel mode on the base station to work? I am having the same problem