Wyze Cam Outdoor not recording in travel mode

I’m getting really frustrated with WCO and hoping someone can help me.
I’m trying to set either a time lapse recording or just a regular scheduled recording in travel mode.
I’ve been successful on all attempts.
I can connect to the camera in travel mode and am able to schedule both. i then exit the app and it confirms I want to exit travel mode and that all scheduled recordings will continue. However, when I come back to the camera and connect it via travel mode to my phone there is nothing in my albums. I’ve tried a 2GB and 32GB card and formatted both via the camera.
When I stay in travel mode and view the camera from my phone I can manually take a photo and start a recording. But nothing scheduled works.
I’m about to lose it… :slight_smile:

1 Like

If you end travel mode, it cancels the recordings. Just disconnect from the camera wifi.

Just to be clarify, you check the album under “more” in the live view page ?

If you take the card, and read it on a computer, do you see it there, it is in .264 format, playable via VLC

Also, how long did you schedule the time lapse for ?

I’ve checked both the album under more in Live View and also by inserting card directly in computer. The folders are empty. The time lapse is only for 5 minutes as it is a test (should be 15mb file).

Regarding the comment about ending travel mode, I’m hitting the back arrow on the app. It says it will exit but scheduled recordings will remain. I’m now running a test where i set it up, am leaving the app open, but have disconnected from WCO network. it didn’t give an exiting travel mode message but does not show offline in the app. the issue is I’m remote in an area without cell coverage but with home wifi. I cannot keep the app connected to the WCO or I wouldn’t have any internet on my phone.

Still not working, it automatically disables travel mode if you change wifi networks OR if you exit the live view of the camera. Seriously, this is the most frustrating Wyze product yet. I was a strong advocate but believe this camera has seriously missed the mark.

can you zip the log folder from the card for me ? we can look into what is happening.

Where do I send it?

Can you DM me ? Or just upload in this thread

I just know when I hit end or the back button in the app it will exit travel mode and then none of the scheduled recordings or time lapse triggers. I just disconnect from the wifi without exiting the app or hitting the back button. Then, everything scheduled still works.

I also found that I cannot connect to the camera if it’s already in travel mode unless I turn my data completely off. My wifi settings will say it’s connected to the camera, but the app won’t connect to the camera unless I turn the data off.

It’s a bit of a complicated process but it’s what I’ve found works.


Can’t upload log or .zip file (not allowed). Don’t see a link for DM, am I missing it?

August 24 |

can you zip the log folder from the card for me ? we can look into what is happening.

Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

(Attachment Wyze_camera_log1.zip is missing)

(Attachment Wyze_camera_log.zip is missing)

Click on @WyzeDongsheng 's name, then select Message.

1 Like

The message button does not show up. I’ve tried in Windows 10 on Chrome and Ubuntu on Firefox. Only the 3 posts in topic button shows. I tried uploading here but won’t accept .zip or .log files and neither will responding to the email notification. What am I missing?

I sent you a message, see if you can reply to me.

I can reply but it will not allow me to attach a .log or a .zip file.
Unfortunately some attachments in your email message to [“wyze+d549bff0a00660dd0dbd9d55ad630c12@discoursemail.com”] (titled Re: [Wyze] [PM] RE: Wyze Cam Outdoor not recording in travel mode) were rejected.

Wyze_camera_log.zip: Sorry, the file you are trying to upload is not authorized (authorized extensions: jpg, jpeg, png, gif, mp4, mp3, mov, pdf).
Wyze_camera_log1.zip: Sorry, the file you are trying to upload is not authorized (authorized extensions: jpg, jpeg, png, gif, mp4, mp3, mov, pdf).

Change the .zip extension to .jpg.
@WyzeDongsheng will figure it out.:slightly_smiling_face:

1 Like

Yep, just did that, thanks. Don’t know why I didn’t think of that… :slight_smile:

It’s silly that you have to but there ya go. :blush:

Hi Dapplega,

Thanks for submit your log to us. based on your log, we did identify a bug, where if you set the start time to “future” and the interval is longer than 60 sec, it will fail to do the time lapse. This bug was introduced when we try to optimize battery usage for time lapse with longer interval. We’ll fix this in the new firmware build ( we have 2 version of firmware in alpha and beta. the fix will be the next ).


Interesting - thanks.
When you reference interval is that the time between photos?
If so, my interval was set for 2 seconds but my duration was set for 5 minutes.
Is the log showing something different?