Wyze Car - Check Orientation Before Flashing Firmware

Make sure your WyzeCam V2 is in normal orientation (not rotated 180 degrees) before flashing the firmware for use in the Wyze Car. I forgot that I recently used my Cam mounted upside down and rotated. Now my Car image is upside down (Cam is upright on the Car) and there is no Car app setting to fix that. Will have to flash back to original Cam firmware, fix the rotation, then flash back to Car. Also, the Car connector cable to Cam V2 is too short to reach the Cam when properly mounted on the Car. I’ll contact Support to see if they will send an extender to me.

The cable is a tight fit, make sure the camera is pushed down into the mount on the car.

Yep, tried that. I made sure the base of the camera was definitely all the way onto the Car’s round metal mounting plate. I’d have to pull/push the cable so hard to make connection that I’d be afraid of either pulling the cable out of the Car or ruining the socket on my camera. Not gonna do it. (The cable is going directly to the camera too. I do not have it routed around the roll-cage support.) Had a couple of other tech/install savvy folks look at it, and they agreed an extension is needed. How ironic that the cable on the back end going to the power bank has an inch-and-a-half or so of play in it.

Could you take a picture?
I would also suggest contacting support as you had mentioned.
By phone: (206) 339-9646
Or online: Wyze.com/support
Wyze Support has extended their live support hours for a better support experience. ( Excluding Holidays & Emergencies )
WEEKDAY HOURS:
Monday - Friday 4 AM – 8 PM PT

WEEKEND HOURS
Saturday 8 AM – 4 PM PT

1 Like

Good idea! I’ll help by throwing some pics of my car on here with some measurements for compairson. @John-W able to measure your connector?

IMG_20210621_201658

2 Likes

Thanks Omgitstony, you proved my point! The camera power cable on my Wyze Car is more than 1/2 inch shorter than the one on yours.


This is as far as I can go with mine without taking a chance of breaking something:

This one proves that the camera is fully inserted on the mounting plate:

2 Likes

And last night I did send an email to support. I haven’t received a reply yet.

Is it possible that the cable is routed around something underneath the car incorrectly? I don’t have a car so I can’t see how the cable is routed. Is that part of the USB cable in the blue circle underneath? How is the cable routed following the red arrow under the car?

The cable disappears into the chassis where their red arrow is. The cable you see below is another cable that is for either the drive or turn mechanisms (there are two cables down there that also disappear into the chassis.)

I suspect all these cables end in terminations that are soldered inside the chassis.

Would be interesting to pull off the bed of the vehicle to see if we can see where all these cables go!

1 Like

It’s strange that this cable isn’t long enough. You would think they would all be the same.

Yes, it may be caught on something inside, hard too say.

There are actually two cables in the area that you circled. They both go up into the deck from the bottom. The interior of the deck can’t be seen; the deck is an enclosed rectangular box that is probably hollow. It would take some major unscrewing and disassembly to trace the power cable to see if it’s one of the two that emerge from the bottom. I wouldn’t do that without approval from tech support for fear of voiding any warranty that I might have. The camera power cable is tight where it comes out of the deck. There is no play in it at all, and tugging at it won’t get me the half inch that I need.

1 Like

That’s a real bummer. Hopefully Customer Support can get this resolved for you.

I hope so too. Thanks!

1 Like

I see you emailed them. If you don’t get an answer soon, try calling them using the phone numbers @Brlepage posted in response 4.

2 Likes

I just now found Tarah’s reply in my incoming email. I replied to Tarah with several photos that I also posted here, so it sounds like help is on the way! Thank you. This forum community is very responsive and positive, and I really appreciate that.

3 Likes

Mine was like that as well, but I was able to pull the slack up to allow it to fit properly. Good luck.

1 Like

Wyze replaced my original Wyze Car with one having a camera connector of appropriate length. My original defective Car was sent back to Wyze at no cost to me. I have since been having a great time racing it around the house, and can’t wait for the next family get-together so we can mark off a course and have races against the clock! Thank you Wyze for responding to the issue and taking care of it in a prompt and courteous manner. And thank you to all of the Forum members who responded and offered help and best wishes. First-class company, and top-tier community!

4 Likes

Glad to hear! Curious, what’s the new connector length?