Wyze Cams updated Oct 2020 and now they dont work

Hello team
I had pop up to upgrade software on my 2 connected Wyze Cams (I have 2 others that were not connected yet as have yet to install them)

Since upgrading software both no longer work. I deleted them from APP and tried to set up again. In most cases during the set up process I do not get QR scanned confirmation. On the rare time I do get the QR Scanned confirmation it will time out.

My spare cams are able to connect easily now which confirms my Wifi password is correct. I did get the same upgrade software request which I obviously declined.

Anyone else get the same issue?


I have the same issue!!! 1 of my Wyze Pan cams will not work now. It’s really frustrating. I’ve reset the cam and everything

Yes Im from Hawaii. All four of my cameras are dead cubes. I was at work when the upgrade option went up so I did. Imagine being at work for 12 hours and could not check whats goin on back home. I reboot Internet and recycled power once I got home . It does not work! It is still down at the moment. I think the upgrade has timezone bug. Im still wating for bug fix. Very very disappointed with Wyze

1 Like

I fixed it by changing my time zone on iphone before setting it up.

But now it’s not working again

I am having the same issue since this last firmware update. 5 out of 6 Cams went down, will not reconnect. both Pan and normal cams. I tried everything. Even deleting the device , tried to re-add the devices but it will get stuck on the QR code screen and will never complete. Constantly states QR code timed out please rescan… always with negative results. This needs fixing asap!

I had 4 out of 5 cameras bricked by software update. Had to spend an hour online with support learning to flash the firmware on each cameras back to the previous software which meant pulling them all down, downloading the firmware onto a memory card and flashing it onto each camera, two had to be setup from scratch because I had tried to run setup again after they had failed. All in all a couple of hours but all working again. Hopefully they will test future software updates before releasing them.

1 Like

I’m from NZ. What exact steps did you take to change time zone. I tried just picking a random US city but no luck.

I’m from Brisbane (+10) and i changed mine to new york.

It only worked once and now I’m trying all time zones and resetting everything in factory settings. No luck.

I’m constantly getting error 90. Only on one cam everyday. I think its only been happening since October but not %100 sure. Unplugged it for a second then comes back on. No idea how long it lasts.

1 Like

Same here… nothing works now, always stuck on QR code

I’m in nz and same firmware issue as above only way to fix is download previous firmware and reflash camera and wait until corrected firmware available.

I’m in Brisbane set my phone to LA and it worked for three v2s and one Pan. But refuses to work on another V2 and one Pan. That pan is not even powering on ow which was working before the firmware update. A schmozzle.

I believe this is related to the latest firmware update.

1 Like

Thank you!
I used the reset device back to factory by holding button down for 10 sec. I had set IOS time to New York.

It took about a min and the LED was solid blue. Not the flashing yellow however I then went through new set up and it worked. Camera is working now. :slight_smile:
I have changed IOS time back to local and unsurprisingly the time on the ‘updated’ Cam won’t sync. At least I will know what time it is in NY.

This will no doubt be corrected when the fix goes in place. It would be good if this thread is warned in case it means complete restarting of cam is necessary when fix is deployed. Not sure if possible but would be useful not to send update notifications to any one that are outside those date parameters to prevent them going through this same issue.

Thanks again

1 Like

My cam went offline error code 90 3 days ago here in Australia. App shows firmware 4.9.6. 156, not sure if this is cached - can’t recall undertaking upgrade in recent weeks but may have early Sept. Will try factory reset if not flash from SD.

All good, turns out the device was unplugged!

1 Like