Updated my v2 cam and now it’s broken. I can’t connect and set it up anymore

I don’t have a computer so I can’t update it manually. Does that mean I’m fked?

Can the mods fix something for the registration issue over the cloud at least?

Everytime i scan the qr code my camera says “connection has timed out”.

I feel so stupid, I shouldn’t have updated my cameras

I don’t know what time zone your in , changing your time zone my help , you can try this


Oh this is interesting. I’m gonna try this and hope it works. If not I’ll try vpn.

Thanks for suggestion. Wish me luck :crossed_fingers:

Hey man, all i did is to change my timezone on my iphone and it works now. Thank you so much for the help! :sob::pray:

1 Like

I’m glad it worked for you

1 Like

Just an update. It stopped working again.

Oh well.

Did you happen to tap on the the “sync time” feature ? If not, did you try power cycling the camera?

d. After your camera is connected to the network, you can now change the time zone on your operating system back to your local time zone. However, please do NOT use the “sync time” feature in the Wyze Cam’s Settings. This means your camera will stay in a time zone between GMT-8 to GMT+8. When we have fixed this problem permanently, you will be able to sync your Wyze Cam to your local time zone again.