Still cannnot connect network

Upgraded V2 cam to 4.93.191, it failed so I reflashed the firmware manually but still not working,
QRcode scan then “Cannot find specified network name”
The light is still flashing blue/orange.

When installing the old firmware .156 did it do a reboot ?

If not read this.

Thx for your advice.
I think it reboot.

reflash firmware manytimes,factory reset,try other access point,try,
cannot resolve…

Also try to view all the wifi connections that are around you which may contribute to the degradation of the overall wifi signal strength. and therefore the ability of devices to connect properly… (An app like Wifi Analyzer.)

Also be sure to turn off your phone’s mobile data when trying to register a camera or other Wyze product.

1 Like

thanks advices.

situation not change…

maybe, reflash firmware not complite.
how to check it?

This TIP worked for me. Was very frustrating not being able to connect to Network after Firmware Update. Thankyou, Will we be informed if this issue is resolved with the new Firmware as my WYZE time is now incorrect.

I try,but same result.

-Turn off cam, (unplug)
-insert sd card,
-Plug, turn on cam while holding the reset button ,
-wait for it to turn blue
-reboot just 30-40sec
then flashing yellow and blue.
QRcode scan , say “Cannot find specified network name”