Wyze Camera not capturing any motion activity

I currently own two Wyze Cams and everything works fine. I recently bought one more and it was easily set up but what I’m noticing is nothing is being captured on motion. Firmware and configuration is identical on all three cameras, wireless is fine as I can see everything on my phone to that camera and I’m at a loss why its not working on motion. Any ideas of what to try would be greatly appreciated…

Are you talking about the cloud motion clips or the SD local storage event recordings? What app version are you on?

Edit/ Some things to try are restart the camera to make sure it’s settings are up to date, reinstall the Wyze app,

Thanks for the quick response… I’m not getting any Video to my SD card or to the cloud. I have taken pictures and videos on the camera without any issues and I have restarted the camera. App was uninstalled and re-installed with no changes…

When you say:

Are you talking about the manual record button on live/playback views? Also, SD card recording and cloud recordings are completely independent of each other, so if neither are working, there is potentially something wierd happening.

Let’s start with SD card recording, What kind of SD card are you using? Can you post a picture of your local storage settings page? What app version are you using and what device are you on?

V2.10.80 is the app version

My phone is a Pixel 3 android version 10.

I have had no issues with the other two cameras, I’m starting to wonder if this bad hardware.


Here is the properties of.the local storage. ( Only allowed one image per post)

I have owned three Wyze V2 cameras for over 2 yrs. I have had my share of problems. It has always been software or firmware updates (except for SD cards). If you have the PR (person recognition) feature turned on, turn it off. Having the PR feature (Which is still in development) turned on prevented all regular zone detection notifications and recording. All of my cameras seem to be working normally with PR turned off.
My SD card recognition and hardware recording problems have disappeared since I have been using “Full” format exFAT32 instead of FAT32. Using “Allocation unit size” of 32 Kilobytes or larger reduces the number of bad recorded files. I am currently only recording detection events. Time-lapse and continuous record has always worked great even if movement or notifications weren’t


1 Like

Have you swapped around SD card to the other cameras to see if the problems follow the SD card or stays at the problem camera? In this photo, it doesn’t look like any memory is being used on the card, did you just format the card?

My SD card is brand new and I tested it in other cameras without any issues and I also added another SD I had and I’m still having the same issues. I also did format the card, the card isn’t the issue in my opinion and I have opened a support call with Wyze.

Thanks for the information but I have tried everything you suggested and still no luck…

Okey, can you update the thread here with what they find out or the resolution that is hopefully found? Thanks in advance.

Will do…

1 Like

Two additional suggestions:
If you have PR (people recognition) enabled, turn it off. As of yesterday, my cameras will not record motion events (12 second clips) or give notifications if PR is turned on.

Also, I have repaired some problems by removing and replacing the Wyse app from my phone. (You must use: settings > app > ) dumping in the trashcan merely disables the app on most phones. Download the latest Wyze app from the Google Store. The new app will recogonize your cameras and remember previous settings.
Sorry if this redundant or obvious advice.

Thanks for the information appreciate it.

Agree with the fact that there are big issues with the functionally and reliability of the event capture feature. All my cams are set to record events all day. I have activity on most, virtually all day long. I have cams that overlap coverage or are positioned adjacent to scenes of passing activity that have been captured. Some capture seemingly nothing moving at all and some capture absolutely nothing. I never could figure it out. If I need to see something, I will find an event on one camera in a coverage area. Then go to a different camera that would view where the motion happened previously, which strangely did not record the event, and use the playback feature to view what happened. It’s frustrating how event capture is hit or miss.

Occasionally I’ll see one single event captured out of the day on a cam that sees constant activity and that’s it for the entire day. It’s like the feature just wakes up every now and then.

Would be nice if a genuine WYZE tech could remote into your app and troubleshoot issues. You know, like normal companies work.

1 Like

I have found that the organization has grown substantially and is forgetting about its customers as the service is very poor. I have placed a support call on Tuesday and have yet to hear anything… When Wyze first started out I had an issue with the Wyze Cam they were very quick in the support response.

I noticed this morning that the camera on the left front of my house is not recording anything to my sd card either.hmm I was also thinking of looking into some new cameras too because these are such a pain sometimes and in my opinion the video quality isn’t all that great but for 25.00 what would I expect.

As of June 1st the issue has been resolved and that’s because I asked for a replacement camera from Amazon. The camera was defective… I would just like to add that I reached out to Wyze support a number of times and no response from Wyze until I received my replacement camera from Amazon. Wyze support definately not happy with you because if you can’t service the customer you will lose them if you care…