Wyze camera is corrupting and locking the SD cards

If by chance it’s corrupted the partition that has the main memory files for the card itself on it the card is probably fried. I’ve run into that in the past not with our cameras but on other devices and I could not find a fix for it

By chance what model cards are they?

PNY has quite a selection available

1 Like

Hello, I am also having the same issue. Now I am using SD cards from Micro Center Micro Center SD card and they have worked great but I have now had 2 do this exact same thing, The other problem is that I have tried to use a brand new card in the camera that caused this and it will now show up. Really hoping that all of the cameras do not start to do this as I have 14 currently in use.

1 Like

Any update on this?
I have 1 camera out of 4 v3’s that is doing this, locked up 2 different cards.
Can not format in camera or computer, says it is locked, cant delete any of the files.

Sadly I have not heard anything.

I believe that Wzye is aware of the issue and may have even introduced the issue to promote a subscription purchase. The reason the camera’s were so cheap was because their revenue was to come primarily from subscriptions. Those customers using micro sd card instead of the subscription aren’t very valuable to Wyze. I’ve come to this conclusion after years of observing changes to the app that both remove features in favor of paid subscription as well as the additional marketing they push to customers through their mobile app. I’ve had 5 (yes five) micro sd cards fail due to a lock established by the Wyze firmware. It happened each time during a firmware upgrade. I am going to do an expose` video with a possible workaround to limit these issues going forward, but Wyze can do whatever they want through their firmware upgrades. My only safety was to avoid the upgrade, but I ultimately decided to go with the upgrades to, just recently, experience another locked micro sd card that stopped recording a couple weeks ago after the firmware update. I’m a technologist and tried many formatting attempts, editing registry and using 3rd party formatters - all with no success. Their devices are being locked and when the firmware reboot completes, you end up with a write-bricked micro sd card. This is terrible and I wish I never got sucked into using a cheap, high definition and good quality device that would be so disappointing. See BautistaVids for the video review in the future.

3 Likes

For those of you experiencing this, I suggest we report it in the Fix-it-Friday report. Unfortunately this month’s event Probably ended already, but just in case I submitted it now:

I can say with high certainty that this isn’t some intentional conspiracy. It’s also a very rare thing. None of my 40+ cams have ever had an SD card problem in over 3.5yrs, and I follow Wyze comments on at least 6 different major platforms, and I can say that this is pretty rare. It’s obviously a bug that is limited to rare circumstances. We might have to wait till next month to get it into the Fix-it-Friday event, but if enough people agree that it is the most important bug, then we’ll get an action plan and reports on progress with this issue.

If any of you have a device that is still under warranty then I definitely recommend contacting support about the malfunction and see if it qualifies for the Warranty policy.

Some things that would be helpful to report to Wyze if you are experiencing this:

  • What model camera do you have that is doing this?
  • How long have you had/used this camera?
  • What Brand and model SD card are you using?
  • Have you contacted support about your camera malfunctioning?
  • Did you submit a log when it happens, and if so, please post the log number (note: submitting a log does not open a support ticket and it won’t get a response, you need to contact support for that)

If it doesn’t make it into this month, then if someone remembers, the next Fix it Friday even will be October 6th. If someone submits this issue then, I"ll vote for it even thought it’s not affecting me. If it was affecting me, I would certainly want it looked into to see what’s going on.

2 Likes

I am facing this issue in my Wyze cam2. Tried with format, quick format and disk part, but no luck. Cannot record in this card.

1 Like

Welcome to the Wyze User Community Forum @BaffoonMagnet! :raising_hand_man:

So, it is your assertion that Wyze is maliciously inserting logic into the firmware code to corrupt SD Cards that only targets users that have no paid subscription AND only affects some, not all, of those users.

That is an… interesting hypothesis, albeit faulty since it isn’t happening to the vast majority of users employing an SD Card without a subscription but users with Cam Plus Lite, Cam Plus, and Cam Protect subscriptions also experience failed SD Cards.

And I have had over a dozen fail. But they didn’t fail because of the cam or the firmware. They failed because they were cheap SD Cards presumably made of cardboard and bubble gum. I replaced them with High Endurance SD Cards specifically designed for Security and Dash Cams that need the added endurance from constant rewrites in harsh outdoor environments.

I have run every single Beta Firmware and Production Firmware on my several dozen cams of many model varieties for several years now. Never once has any firmware update bricked an SD Card. I have gone so far as to flash firmware to a cam a dozen versions back and progressively update back to current testing for specific features. Never once had a firmware update brick an SD Card.

Please post that here. I am so looking forward to viewing the tangible data and technical evidence presented to support your claim.

1 Like

If you take your time to read what was written, I didn’t assert that Wyze “is” but implied the possibility of there being some intent with the words “may have”. Comical statement as you attempt to speak in scientific terms but seem to have little application of science to technology, else you would realize that a potential issue with hardware and its related firmware (it takes two to tango) wouldn’t necessarily discriminate against a configuration in subscription mode versus non-subscription.

Well everyone, bricking the sd card into locked, read-only mode doesn’t exist because it never happened to SlabSlayer who has no sensory perception of that phenomenon at all.

The screenshots people are showing resemble my experience that I can also attest to as having occurred with my cards (the first batch was only a couple months new). Call it a bricked or not, it is useless if it can no longer be written to due to the camera having put it in that state and that doesn’t necessarily mean the cards are coincidentally failing or malfunctioning on their own,

I’m not really interested in entertaining you or sharing any evidence with you buddy.

1 Like

When most cards not engineered to continuous writing standards reach end-of-life (as determined onboard), card firmware locks the card for read-only use so data can be recovered vs allowing further degradation leading to meltdown or irrecoverable data. Standard (non-high endurance) PNY cards among others are notorious for this approach.

3 Likes

Yes, and that is a good point. But some of my cards locked early on in their lifetime, coincidentally at just after some firmware updates. So, I think that what occurred, at least in my situation, was NOT an end-of-life card failure. Also, I’ve never experienced a read-only lock that was so well executed at its end-of life, so consistently across different brands of cards (but I won’t imply that recovery locking doesn’t exist because I didn’t experience it). It just seems highly improbable in my case based on my personal experience.

If you do research on low-level locking, it is a feature used for a device to take complete control of the card for certain functions. I believe one such function is formatting. When a card is formatted, I believe a temporary lock is placed and then removed. This type of system lock is used in some other situations by other devices like Samsung phones, but it has been years since I’ve researched this when my new cards were first locked on me. But the common denominator here for me seems to be the Wyze cameras.

Oh, I might add that my first batch of cards (three of them) were locked in succession on the same day I updated the firmware on multiple cameras (3) in succession. That would be way to coincidental to be a general hardware failure on the cards part IMO.

2 Likes

Even your implication doesn’t pass the 10 foot sniff test. It is an unsubstantiated opinion with no supporting evidence provided or offered. To even offer such an opinion that whatever it is you are experiencing is intentional on the part of Wyze to push more users to subscriptions is laughable at best and irresponsible at worst as a “technologist”. If you want your claim to be taken seriously, present the evidentiary data.

TBH, I find it extremely difficult to take seriously any user who finds the need to openly question or discount another user’s education, training, or experience without any knowledge whatsoever of the reality of that may or may not be for the sole purpose of sounding more credible themselves.

Thank you for both illustrating my point and proving wrong your implied assertion that Wyze is doing this intentionally to customers without subscriptions to drive them to purchase more subscriptions. :point_down: Since, in your own words, it “wouldn’t necessarily discriminate against a configuration in subscription mode versus non-subscription”. It would thereby affect customers subscribed to Cam Plus Lite, Cam Plus, and Cam Protect equally. This would be counterproductive to the premise you implied.

I really wasn’t expecting you to. Any user who, in their introductory post to the Forum, immediately states they are going to create an expose` video and goes on to promote their video channel isn’t posting with the motive to present data and evidence to back up claims with facts. It’s just about getting the click views.

1 Like

Your “unsubstantiated opinion” comment says it all. Thanks for that heads up that saves me from reading any further into your reply (I had a gut feeling you were a waste of time). Have a nice life. LOL :slight_smile:

Some posts were removed or edited that did not follow the Community Guidelines. Please flag posts that violate the guidelines so the moderators can respond appropriately.

Key points from the guidelines to keep in mind:

  • Remember to criticize ideas, not people
  • Please avoid name-calling

Important sections:

Always Be Civil

Sometimes We Disagree

2 Likes

Pulled the 2 SD cards I had in my cameras and have the same problem.

1 Like

Have other cameras started corrupting the SD card as well ? For me, it has been three out of six cameras.

I am beginning to think the same. Is this really a way to nudge customers to subscribe?

1 Like

I agree. On cameras that corrupts cards, new cards gets corrupted immediately after installation. And I have tried different brands of SD cards that work on other devices. Same issue.

Exactly. Now, I don’t exactly mean to say that Wyze purposely put such a problem into their product. What seems more likely to me, even though I don’t have proof, is that I could imagine (as an opinion) that Wyze is aware of such an issue while being in no rush to fix it. Now, on the flip side and what I was going to present in my video related to the following that could be contributing to the problem are:

  1. Working with high capacity micro sd cards (that may not be fully supported by Wyze). Afterall, I think Wyze advertises only 32GB support. Even if this is the case and we users are using an unsupported capacity, if the cards do work (which they do if we want to define ‘work’ as being able to write and read data at all), then there should be more research and information about the risk of using such high-capacity cards (in my case I’ve used 128GB and 256GB with success minus the locking issue).
  2. Using Fat32 - I had this issue from before exFat was supported. So, every encounter I had was with high capacity + Fat32. Is that contributing to the issue?
  3. Using “Continuous” recording mode. That is going to put a lot of strain on the micro sd cards (even though I’m in “SD” quality to get more days of 24 hour recording). Could that be a contributing factor to the read-only lock as relates to thoughtful response by @Seapup.

With all that said, this is what I was going to share in a video along with a description of changes from the original product, services, and marketing that originally included free cloud with 15 minutes (or so) gaps between detected cloud recordings, no ads in the app, and an offer to obtain person detection for a user specified contribution (which I did pay a one-time contribution but the person detection seemed to be removed and only available through cam+ subscription (please correct me if I’m wrong about this)). I can’t write all that I had experienced but I do note that many of the changes Wyze has introduced compared to a couple years ago seem to be to save money, potentially saving a company from a loss due to many customers (like me) that prefer to avoid a subscription-based system. This, in my mind, could be justification for not wanting to support high-capacity cards or not resolving an issue that may exist with such cards - but this is just speculation and my opinion that doesn’t need to be substantiated to be shared as an opinion.

Anyhow, overall, I’m appreciative of the product but was very frustrated with the number of cards that got locked on me and not sure I would have been worse off if I went to another system that had built in web server with s/ftp ability to upload.

A possible safety mechanism as a test: One suggestion would be to turn off micro sd card recording and eject the card (electronically and then physically) prior to any firmware upgrade (in case I’m right in there being a relationship between the lock and the upgrade - I cannot confirm now but that is what I recall as being somewhat linked to the card failure/lock). Then after the firmware upgrade, re-enable micro sd card recording (upon firmware update, the reboot should automount the micro sd card) - this the procedure I followed when I recently updated the firmware on a couple cams.

-Just my 2 cents.

1 Like

I don’t know. But for a camera that supports 256GB recording with very decent images in SD mode - that is quite a lot of data. For me, such a product doesn’t need a cloud solution since I can view the content anywhere over the internet right from the micro sd card (at least regarding content availability) using the app. Of course, their advance tracking that Wyze has been working diligently on are features that only come with the subscription - so if you are after that functionality, then the cloud makes sense. So, this was my concern about how eager Wyze may or may have not been to resolve this type of issue. But hey, hopefully I’m wrong. I need to monitor and document exactly what happens with my next batch of cards. But it’s hard to troubleshoot if I’m upgrading firmware and the mobile app (too many moving parts to nail anything down).

1 Like