Wyze Cam v3 setup failure - no "Ready to connect" audio

Recently bought a Wyze Cam v3 with an Amazon “Buy With Prime” promotion.

I believe the camera is defective. The camera is supposed to speak “Ready to connect” to when the SETUP button is pressed. There is no sound. I’m 100% certain I pressed the SETUP button hard and long enough. In fact, I removed the rubber cover over the rubber cover over the SETUP button just to make sure.

I’m not looking for support - my return is already in process. I just wanted to state that my new Wyze Cam v3 is likely defective in case anyone else has the same problem.

Make sure you actually pressed the setup button. Because of the waterproof cover over the button, it’s really easy to not press it enough - especially if using a large finger. I normally use a blunt pointed pair of needle nosed pliers. You can feel and if it’s quiet hear the click of the switch.

Thanks for taking the time to reply. However, I took the rubber boot over the switch just to make sure. I definitely pressed the setup button. I pressed it for 3 seconds - no sound. Then tried pressing 5 seconds - no sound. Then tried pressing for 30 seconds - no sound. (Also pressed and let go right away - no sound)

Same thing with the scan QR code. No sound, then failed to connect to wifi.

1 Like