Wyze Cam V3 No audio from SETUP button

I have followed all the steps to setup a Wyze Cam V3 and when I get to the Press the Setup button, there is no audio saying Ready To Connect. Do you have any advice? Below are my details:

  1. Plugged V3 camera into a USB 2.0 port.
  2. Red light is flashing
  3. I have the Wyze App open and have clicked ADD. I am looking at the screen that says “Press SETUP under the camera”
  4. I press the Setup button but I get NO audio message.

When I press the setup button, I do not feel any click or feeling of a button, it is just a rubber pad?

You may need to press a little harder. Use your fingernail or a “soft” pointed device. The basic answer is you aren’t getting the setup button depressed enough to activate.

1 Like

Is this plugged into the wall plug power adapter that comes with the cam or a USB 2.0 on a computer or other brand adapter?

1 Like

I solved the problem of the SETUP button not working. I used tweezers to remove the SETUP cover and I saw a small button inside. I pushed the button with the tweezers and it worked. I am not sure why pushing the button in a normal way didn’t work but I got it to work.


Give yourself the Green Solution Checkmark :white_check_mark: for the ingenuity!

Be sure to put the rubber plug back over it so that it remains weatherproof!

1 Like

My original issue was NO SIREN, and after deleting device per wyze help, no audio from pressing setup button. I did remove seal and press button with paper clip, I also went to next step.,… no luck :pleading_face:

Did you try and perform a Factory reset on the cam immediately prior to attempting a setup?

If you still get no “Ready to Connect” after that, I would go to the Customer Support Warranty Returns Portal and Request a Warranty Replacement RMA.

Received a gift card for the purchase price alread. :wink:

1 Like