Wyze Cam v3 pro will not connect to wifi

The device with the app is recognizing the network when you select the WiFi network, that is relayed to the cam and the cam then tries to use those credentials to log in.

When the WiFi Network page opens, does it have the WiFi SSID and Password already filled in or do you have to manually select a network and enter a password?

The wifi network is selected, but the password is not already filled in, but usually I can skip the password part as I did with my cam v3’s and that works just fine.

I don’t think you can log in any cams to a network that doesn’t use a password with the SSID. I don’t think this is even a possibility for V3 cams.

If you have your location GPS on (at least on Android) it should pull the SSID and Password for the network from the app login credentials and autofill both fields.

@billie, I sent a question to some of the more experienced users in the forum asking for some clarification on your issue. It appears I was mistaken about installing a Cam V3 on an open (no password) network. There are some Wyze devices that will not install on an open network, but the V3 doesn’t appear to be one of them. I learned something new today!

But, I haven’t found any confirmation if the V3Pro can be installed on an open network. It is so new I don’t know that anyone has tried that yet or tested it.

Will keep looking.

I think I’m able to do that because I register the MAC address directly onto the network before connecting the camera to the network without an SSID, since we don’t use SSID’s to connect to the network (we have to register our devices in a similar fashion - this is a university and that is a safety precaution).

Gotcha. This is helpful.

There is currently a service outage on AWS servers causing widespread connection issues. There was also one yesterday. Not sure if these are contributing.

Thanks - I’ve had this issue for about a week or two now though. But that’s helpful to know.

1 Like

I am having the EXACT same issues with my new v3 pro. Out of the box it connected just fine but for the last two weeks I have to power cycle it and it’ll connect for about 10 seconds then go offline. It is 15ft from my router. All other devices work just fine. Today I deleted it and tried to set it up as if it were new and now it won’t connect to any of my 3 SSIDs. All 2.4GHz mode. Irritating!

1 Like

Just trying to follow up on this because i have the same issue. Was this resolved?

The original OP posted because the V3Pro wouldn’t install to an Open Network (no password).

The only suggestions I have for standard SSID\Password networks, based on other network issues revealed from other cams on past installs, are:

  1. Make sure your app is up to date
  2. Make sure your WiFi password is less than 21 characters.
  3. Be sure there are no leading or trailing spaces in the SSID or the password.
  4. Be sure that IPV6, WAP, or WPA3 isn’t set on the router
  5. Do a full factory reset with no SD Card before install.
  6. Install without an SD Card
  7. Make sure the install device (phone\tablet) with the app is actively logged into the 2.4GHz network the cam is being installed on.
  8. Be positive you are using the 2amp power supply and cord shipped with the cam.

Yep - so all of those are already done. I can do this on V3 - not v3 Pro… so I think it was intentionally left off v3Pro then?

1 Like

No way for me to tell. I only have the one and I have a secured network. I will tap a colleague to see if they got the chance to test this.

1 Like

I asked @Seapup, who has an unsecured network to test this, to verify. Their test confirmed it. (Thanks Seapup!)

Verification post is in your #wishlist topic:

1 Like

Anyone got some problems when trying to set this thing up? For some reason anything above channel 11 on my wifi is rejected (can’t connect to wifi network it says). When I set channel to 6 (most popular among regular users and most crowded) it works fine. When I set channel 12 can’t connect. When set up first then switch to 12 camera is offline (error 90). Intersting that v2 and v3 are working fine, never had any issues with network.

I am using U6 Long Range access point, all advanced features are disabled, just medium power and WPA2, strong pass etc. Nothing fancy, all is set as advised above. I was using PiHole to filter some requests, but for the time of setup I have disabled even this thing, No luck, Can’t get the AP logs to get to the bottom of issue. Any ideas?

I’m going to assume that you are located in EU or Asia as you indicated you attempted channel 12. Wyze cams are engineered to US/CA WiFi specs. The radio supports 2.4 GHz channels 1-11 with 20 MHz channel spacing.

1 Like

Your assumption is correct, this is EU. If the case is that only 1-11 channels are possible then v3Pro is different from previous models, v2 and v3 can connect via any channel supported by AP/router. However … I bought 2 cams and the other one is being used by my friend - he never had situation like this - 12 channel works fine (cheap router, just 2.4GHz b/g/n mixed mode) - how would you explain that?

The cam types must be different. I haven’t tried v2 on anything other than 1-11. I did try v3 Pro yesterday on 12 and 13 and got the same results as you.

1 Like

I will test the other one soon, right now the settings I have on AP are like this.

1 Like

Took some time, 2nd piece works same way ( friend had messy wifi and this was misleadning showing 12ch in use). So yes, v3Pro is bit diff in this matter.
Maybe there will be something new and stunning this morning PST :wink: Cheers!

My old v2 with sense bridge is now 4y old and still working.