Wyze Cam v3 Pro firmware - Released 12/12/22

That’s because the cam is working properly standalone, but can’t stream video across your LAN to your viewing device… hence error -67. As a quick test, see if you have the same issue when stream is set to 360p vs 2K.

I did that yesterday 2K SD 360 no work. I just tried a factory reset it says it can not connect to the local network. Since I have to be some place soon I do not want to restart my router and kill off my 7 other cams while I am gone, maybe later.
***(((( EDIT . Got it set up again after 3 tries and will see how long it last.

Factory Reset seems to have worked. I put the V3 Pro back in it’s original spot and it seems to be working Ok for now. I’ll keep my V3 standing by just in case before I put it back up again.


Woot! clap

Sorry you had to go through all of this, but MANY thanks for sharing the experience so we’re better able to help others with the same issue. I hope your log provides some helpful insight to Wyze developers.


V3 Pro Still in business :upside_down_face: Now I have to go put the V3 back where it belongs.


And where that might be? Spying on raccoons? :crazy_face:

1 Like

Kind of. My neighbor changed the only outdoor outlet my house has in the backyard to a legal GFCI outlet and I got a weather proof cover for it. I took the Critter V3 and put it in the back to watch for the area I previously had no cam coverage of.

Nice, I love good neighbours. I have two of them at the cottage and I wouldn’t trade them for anything. In the city, not so much. I’ve been in the same house since 1998 and I don’t know most my neighbours. City life :frowning: