Wyze Cam v3, Pan v2, Doorbell Pro & Lock Bolt Firmware Beta Test 2/9/2023

I should link a copy of this feedback in here since it is relevant to the Beta firmware…

TLDR; = The SD card playback is still skipping the first minute of every hour (except Midnight) on this V3 Firmware unless you start the playback within the first minute.

I tried this on multiple cams running this firmware.

@SlabSlayer I remember you tested this pretty thoroughly previously. If you have this beta firmware, do you want to confirm it’s still acting the same for you too?

1 Like

Confirmed. Still skipping the first minute of each hour except the first hour of the day.

Also confirmed that when dropping the timeline within 10s of the hour, it will automatically jump across and skip that first minute. However, I believe it is because the timeline time indicator that hovers over the video isn’t synced with the timestamp. Dropping the timeline anywhere specific results in the timestamp starting to play 5 to 15 seconds ahead of where it was dropped. It is impossible to start the playback on a specific second.


Thank you, that would explain the new problem I was trying to describe.

1 Like

My router has good security. Everything worked before the update, now nothing. It seems as my cam is shot, it will not connect.

There are other Wyze Cams that will not operate on an open network. The possibility of that being introduced in a new firmware update is low IMO.

It is also possible that the Flash wasn’t successful. I have had many V3 that don’t feel like taking the flash update. Getting the dual light and letting it restart completely is key. But, the reason for the flash trouble is usually the SD Card. I have some SD cards that just won’t work…cheap. Use only a high quality 32GB FAT32 freshly full formatted (not wiped) SD Card to drop the .bin file. If doesn’t work, I would try or which are also available for download.

You may have security settings within the router to protect from remote attacks. That guards the back door. But you have the front door wide open for anyone within range to walk in and poke around undetected. Should any one of them be operating with less than angelic intentions, that is on your IP, not theirs. If this is a free WiFi for a business, that’s fine to have an open network so long as it has a very robust site, streaming, and protocol restriction package. But that should only be on the Guest Network, NOT on your personal or business network with all your devices.

Thy would have to come down a dirt road, i am about 5 miles away from anyone. The wifi is fine, that is not the problem. I have 2 good SD cards for the cam, when i get on my laptop, i will try finding another version, if the other version doesnt work, ill just trash this cam and get another, not sure if i will get this kind again. I dont like wasting money

1 Like

Events stuttering

1 Like

finally got it back online, had to go back to v3_4.36.9.131. now the app states an update is ready, not sure if I want to try it again

1 Like

@WyzeGwendolyn and @WyzeAndy is it a common procedure to push beta firmware on beta testers? Today two of my cameras got updated to beta without my acknowledgement. One of the cameras is in a hard to reach spot and the other one is over 500Km away. If something happens to those cameras I will not be able to have them fixed until spring when the snow melts. I would like to install the updates at my own leisure so I can test them one camera at a time. I do not appreciate this kind of behaviour from Wyze.

1 Like

In the Account Tab, under App Info, Beta Program, edit your Beta Device List and remove the V3. Once removed, check again for an update. It should give you an update to

If you leave the V3 in the Beta Program, it will walk you thru updates and offer the new Beta again.

I manually updated 3 cams via the Bulk Update page. The remainder of my many V3 cams are awaiting update. None have updated automatically.

None of mine have updated automatically either.

1 Like

I’ve never had any automatic updates either before I tried the beta or the betas I’m using now. I always had an option. One cam is too hard to get too so I never run the beta on it.


I guess there is a first time for everything :thinking:

that worked, now running this is how I got it working again: had to do factory reset, the download the, copied the bin file to the clean formatted SD card, inserted into the cam, fallowed the procedure to update the firmware according to the FAQ on site. then did the setup to get the cam to work again, then I un checked the v3 as SlabSlayer stated


I installed the Beta Firmware and all five v3s. It installed fine without any issues and it’s running as expected. When I had it loaded on only two of the cameras, it seemed to load live view a bit slower, 1 to 2 seconds then the other three without the update.

I am using an iPhone 14.
Doorbell pro firmware 1.0.73
Wyze lock bolt firmware

I can only unlock my lock bolt, I cannot lock it.
Anyone knows how to solve this issue?
Anyone else having the same problem?

Thank you!!

I am using a Samsung Galaxy S22 ultra and have the same problem. I can lock the door but am unable to lock it.

That is correct, the Locking feature has not been programmed yet. They wanted to test the unlocking part first and indicated the locking will likely come later. You aren’t doing anything wrong, it just hasn’t been setup for us yet.

I am also hoping that they will add notifications and maybe rules in the future too.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.