WYZE CAM V3 micro sd card issue play back issue

Greetings! I’d like to share a brief concern regarding my Wyze Cam V3. Recently, I’ve encountered a new problem related to the SD card functionality. I have a fully formatted and ready 16GB SD card installed in the camera. Generally, it works well, allowing me to record an entire day and a few additional hours without any trouble while doing continues recording. However, the issue arises when I receive a person detection notification. Upon opening the notification and selecting the playback option to view the complete recording from the SD card, a message consistently pops up, stating that I need to install an SD card in order to utilize that feature. The message also includes a link to the Wyze store to purchase an SD card. It’s worth noting that this problem is unique to my Wyze Cam V3, as none of my other cameras, mostly pan cams, are experiencing this issue and continue to function properly. i contacted support and they were not able to solve my issue.

the camera on the latest update and i have no issue with it at all.

thank you for your time :slight_smile:

The only advice I can give you:

Try a very different sd card, and even format the sd card two or three times in the cam. Both of those. (If you feel it can’t be this then skip it. I don’t care.) These cams are very highly fickle with sd cards. They can even work for recording and not for firmware. Its rather crazy. Of course, the sd card might have an issue too.

Otherwise, its most likely a bug in their app or camera firmware for you for whatever reason as I don’t have this happen. Try it on a different device (best to have a different manufacturer and/or OS version) since all mobile apps are affected heavily by device (I’m a mobile app developer and am aware of how this works).

I think others have pointed out too that there’s a server side thing for each account as well. In theory, that could be involved. That can be device independent if you think that’s not it. Then again in theory, something else might be happening.

Some of dealing with this issue can be too complicated for you and I’m not strictly referring to the above. I can’t do anything about it.

@MA0000 Does if happen while only while using the notification? When you open the cam to live view, tap playback on the bottom does the Playback work from the SD?
I personally do not think that 16GB cards are meant for continuous recording. I would at least get a 64GB or 128 GB good high endurance card made for that purpose.

@SeaStream @Antonius
Thank you both for your reply. i tried using the app on android and iphone and even on an emulator on my pc. same issue.

it only happens when when i open an event, but when i go to the live view and press the playback it works fine and it shows me the recordings from there. its very weird!

I also tried using different sd card (64/128 same issue). i don’t use it on continues recording i use it to record events only, but i tried the continues recording to make sure its working fine, which is working fine and recording everything with no issue.

There is an issue with playing back from events/notification on iOS since the app 2.43 came out. What happens there is if you open an event from say yesterday and tap playback the playback shows todays current time and date. I don’t know if that is part of your issue but maybe It only happens on my V3 cams, not my V3 Pro. This link has some information and WYZE is working on it.

1 Like

I have the same event playback issue with my v3 cameras, works fine with my v3 pro. Not sure when this stopped working properly, it used to work fine up until

@Antonius thank you for the info, i was able to see that there is a new update rolled out just today to fix few issues with the playback on the v3 none pro v. going to wait for that update and see if itll fix my issue!
@JCam hello there. just wait for the update and see if itll fix the issue, i think its a known issue at wyze.

thank you all :slight_smile: