Wyze Cam v3 Communication issue through Firewall

The environments have firewalls that are locked down and ports are opened. All ports (and a few extra) are open based on wyze website. when on mobile connected to wifi, getting a -27 comms issue. it has to do with being connected to the wifi traveling through the firewall. When mobile phone is just on cellular signal, no problems, but when connected to wifi, get -27 error code. Does anyone know what may be the firewall issue that is blocking the comms. issue happens when mobile phone on wifi traveling through a firewall and is external to the cam location which is also on wifi via firewall. Do the ports need to be open via packet or proxy policy? is there a special firewall policy that will allow the communication?

If on the network with the cam, it will use stream locally. If your on cellular or another network it will stream through AWS. You could check the logs to see what the firewall is blocking.


Thank you for bringing that up. figured out that we didn’t give visibility to the custom interface on those ports. that solved the problem.

1 Like

Glad you got it, please mark this thread as solved :smiley: