Wyze cam v3 alexa routine error

I tried adding a routine for “When this happens” in alexa and when I select my wyze cam it says Error “This device is not currently supported.”

I’m in Canada if that makes any difference

Welcome to the Community @kwijibo . I am a community member as you, but try to help out when I can.

Are you able to do a simple stream via the Alexa app? Click on a Camera and see.

I have found that CamPlus is required for most of the functions found within the Alexa App. Do you have CamPlus?

Can you post an image of exactly what you are seeing?

streaming works fine, i can see live images. I am a camplus member with an annual plan via website.

“Error This device is not currently supported.” is an IOS system message when I select it as I have indicated in the first post

this is what im seeing in app

Same issue for me. Never hear any notification that person detected either

Same problem here, also in Canada. I have the plus trial and getting a “device not supported” error.

Welcome to the forums! It’s helpful to the community if you give as much info about your problem as possible to help focus assistance. Like what device? What camera? What action are you trying to use? What routine? As much as you can tell about the problem the better! Thanks in advance!

Thanks for the warm welcome. :slightly_smiling_face:

Wyze Cam V3, Indoor/Outdoor model.

Via the Alexa App:
Routines > + > When This Happens > Smart Home > Select Wyze Cam.

Error, This Device is currently not supported.

What I wanted to do was when my Wyze Cam V3 detects motion, bring up the camera on my echo show.

Let me know if I can provide any more details.

What firmware version is in the camera? Since this looks like actually an Amazon issue, have you tried logging out then linking up the wyze skill in Alexa yet? is the camera firmware.

Alexa has the Wyze skill linked up.

Unsure what you mean by logging out though. Do I need to logout of the Wyze app for the Alexa Wyze
skill to work?

In Alexa/Amazon, go into the Wyze skill and unlink, then relink/login into the Wyze skill. This is all within Alexa so the Wyze app has nothing to do here, just a third part integration.

I tried doing this and same error.

Also tried removing and re-adding the camera to the Alexa app with no luck.

Might be simply that Alexa routines are more limited in Canada than they are in the US.

I appreciate the support. :slight_smile:

I was told today by wyze support that routines do not work for the wyze cam v3 it only works for voice commands period