Wyze Cam v2 unresponsive after firmware upgrade

If you are correct, then the issue is those who installed 256GB cards because they were assured they would work, (only to discover that although they work for a time until the current firmware update), are screwed. I can only imagine having multiple cams, buying multiple 256GB cards and having the cards now useless and having to buy 32GB cards.

I had the same problem and had to disconnect the camera and re-innstall. It worked for a few hours and now is down again. Since this upgrade I am not able to get live video captures when movement happens in a room. Just still shots.

I have a hardwire system at the 4 corners of my house and front door. I have never had a problem with these cameras since they were installed over 10 years ago. So far I have had quite a few problems with the WIZE cams. When I bought them I got live video captures. Now still shots. I guess that is what I get for tryi tong save money. I am very pissed off that Wize has taken the live capures away from us and is trying to get everyone to pay for Cam plus. Not what was agreed on when I made my purchase. I am about ready to toss 4 cameras in the trash and go another route.

1 Like

Hey KCG, yeah, not justifying anything Wyze-wise, just following a lead. :slight_smile:

@nyguitarist responded in another thread that he’s using 128GB Sandisk endurance cards.

1 Like

I’m sorry if I gave you any feeling that I was believing you were justifying anything. It was just my reflection on the situation as a whole.

1 Like

Hi Tom

Like you got knocked off of Cam Plus Lite?

Absolutely I did. I bought these cameras when you did not need cam plus to see motion captures. Not still shots. It has worked fine until we got the last update. NOw none of my cameras do motions video just still shots. I am not going to pay more for something that worked when I agreed to buy the camera. This is bait and switch.

That’s why I’m not doing their firmware updates. They are very shady on such things.

Just got an email about a two hour shut down of everything for maintenance. One of the things shutting down is home monitoring. Your alarm will sound, but there’s no cloud uploads or security monitoring whatsoever. Another reason I will never trust them for home security monitoring is that they have no cellular backup. If your WiFi goes down, there goes everything unless you have mini-usb cards installed. And even then… home monitoring ceases.

[Mod Edit]: Signature block has been manually removed from this post. Such information often gets included inadvertently when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

In the app go to Account > Services > Cam Plus Lite

And see if it shows you still subscribed with any cams listed.

Did you ever have cam plus or cam plus lite, and it’s no longer working, or did you not have anything?

I have cam + on 1 outdoor camera. Maybe 3-4 years ago I bought 4 indoor cameras and when motion was detected it made short video clips. It continued working until the last update. Now all I get is snap shots. I did not buy these cameras to get snap shots. I need the video clip. I am not paying extra to get what I paid to have in the 1st place. Had these cameras only been able to do snap shots I would have never purchased them.

Hello, I am having the same problem of solid orange light after updating to the latest firmware. I have tried everything sugessted in this post to no avvail. When older firmware is manually flashed Device shows blue orange flashing led… My device mac adress is A4:DA:22:2F:A3:31 (CAM V2)

I had bought the V2 a few years back and never set it up, however today I decided to set it up and was surprised at the quality of the video and tracking. Was happy and decided to update the firmware, guess what both the cameras have yellow light on. Went through this forum and found that most of them have this issue. This definitely isn’t a good practice, for if i have been using it for a long time and do an upgrade, i can understand it could be an issue with the adaptor or the camera itself, using it the first time works well and upgrade immediately bricks it. I sincerely hope someone replies to this post, else my faith in Wyze would be completely eroded as upgrades aren’t meant to kill produts

sorry it happened to you also! they do make good paper weights though. You can set up them us decoy cameras as well.

I had set mine up few years ago and barely updated anything (firmware or app) until few months back. I don’t remember seeing any issues though.

Perhaps you can try resetting them?

I did try to factory reset and that isn’t working either.

1 Like

Same Issues here as well. Tried flashing the last 3 versions without any luck. Nothing changes. Just yellow LED and occasional clicking.

Has anybody managed to restore Wyze Cam V2?
I had an old firmware ( and haven’t used this cam for a while. After I’ve turned it on and tried to update the firmware to the latest version using the Wyze iOS app. But the update failed and the camera became unresponsive. (Solid yellow light without any response to button press)

I’ve tried to manually update firmware using a new 32Gb SD card and the latest version of firmware - (February 2, 2023)
But nothing has changed… :frowning:

Same boat, this is RIDICULOUS! Solid yellow light with occasional clicking. Tried multiple firmwares but no go. Of course we all know the camera is out of warranty by now. CLASS ACTION LAWSUIT ANYONE?

And with all of the firmware update warnings, people still do them and are shocked when their cameras become bricked. :man_shrugging:t2:

1 Like