Wyze Cam V2 Notifications


I’m sincerely hoping someone out there can give me some tips before I rip my hair out. A few months back I purchased three WyzeCam V2’s after a glowing recommendation by a friend who uses them. Long story short I received the units and got them all set up but I have never once received any kind of notification from them, nor have they recorded any events either locally or to the cloud. I have the application itself on my Android device fully allowed to notify me and everything is toggled to push notification in the application itself (including validating that the bell isn’t crossed out).

Initially I didn’t have an SD card installed as I really didn’t care about keeping a record locally and I am fairly certain (correct me if I am misinformed) that you do not need to install one to have playback of motion/sound events. In an attempt to see if somehow maybe that was the cause of my woes, I installed an SD card and let it sit for a few days with again no events recorded, or notifications pushed of motion. I know for a fact that the delivery folks had dropped by on more than a few occasions but no notifications were sent to my phone or recorded locally.

I have boosted the sensitivity up to the absolute maximum hoping that maybe that was the issue and I would be bombarded by everything including the bushes blowing in the wind. No luck.

Normally I would think at this point I had a bad camera but its happening (or not happening) on all three. When I received them I set them up and immediately updated the firmware that was available to the latest

I feel like I have to be missing something incredibly obvious but I even had my friend who owns these same cameras drop by and compare settings, and everything was matching.

Any help would be greatly appreciated.

Thanks in advance!

Hi. If I understand you correctly, you are not getting notifications, correct? If so, this might work. Of course make sure that you have enabled notifications globally. Making sure the little bell at the top of your home screen doesn’t have a line through it.

Try this. Go to Settings (for the individual camera(s) > Event Recording> Schedule. If it/they are set to All Day then try scheduling them for a 23 hour and 59 minute time period. Example: 7:00am - 6:59am Next Day.

I had the same problem and this seems to be working. Have one more camera to test. Fingers crossed. Good Luck!

UPDATE: Changing Event Recording Scheduling did NOT work. We got some bad ones.

@Mann: Correct. I am not getting notifications on my phone and the devices themselves aren’t even recording events. I would assume the event recording would be the thing to trigger a notification so it doesn’t surprise me that I am not receiving alerts if the cams aren’t even recording events for motion etc.

Also I guess to add some additional observations; I have no trouble live streaming the feeds so it doesn’t look like the traffic is being blocked by my home network either.

I’ve tried completely uninstalling the application, removing all the cameras and re-setting them up too without any results.

I hear ya, Halfish. We got some bad eggs. I have two Wyze cam products that DO work.

My third one, however, simply will not do what it’s supposed to. It ain’t you, my friend.

It’s the gear. We got drawn into the hype and got burned. I swapped out the bad egg

for the one that works. You don’t have that option. So sorry. Mine streams too but that’s it.

I would keep exchanging them until you get a batch that works. Yes, that’s a hassle. Again, I really do empathize.

Good luck.

I have the exact same issue. and this is the only reason i came to this forum. And call it coincidence, the top most post that i see is yours and about the same issue.

I recently bought 2 of these. and while live stream works, everything else doesnt. i.e. no notifications, no clips, no recording on SD cards.

Ive raised a ticket and tried all that support staff wanted me to i.e. check notification settings (which are at max) factory reset and network scanning through an app they made me install on my android > based on its logs they suggested a network restart > ofcourse it didnt work becuase network isnt the issue.

i suppose its either the hardware or software.

yup. something is up. there’s just some issue that check boxes and power cycling won’t fix.

we can wait for a fix or return the products.