Wyze Cam v2 and Wyze Cam Pan Firmware 4.X.9.1433 Released 9/27/2022 (Slow Rollout)

Well today is a day where I am considering tossing Wyze into the trash. Nothing is working reliably today. I’ve needed to be able to playback from sd card and cams just stop streaming. V2 and V3. both are not usable at all today for much of anything. And yet look at all the “new” stuff they have out this week. how bout fixing the original stuff first, then I may consider some of the new items. Oh and not to mention I pay for 10 cam+ subscriptions all of witch say anything that might move is a person, pet or package. I gave up on vehicle altogether as then if that was on all would be tagged as a vehicle. Sorry for being negative but getting tired of trying to get this stuff to work. Just needed to vent, sorry


Just wonder why Wyze continues pushing out 1433 firmware while so many failure reported?


Our old black V2 accepted the 1433 firmware without problem, and worked properly after a power cycle.

This is interesting. I wonder if there are multiple hardware revisions of the V2. I vaguely remember (possibly wrongly) purchasing my white ones prior to the black ones being available.

Your support tried to tell me that this was due to my network being poor. How am I going to get my cameras back online while I wait for a bug fix due to the bad firmware after you removed any rollbacks. The reason on the release page makes no sense. If I’m messing around with my firmware I’m pretty sure I can handle re-adding my camera back to the app.

Welcome to the Wyze User Community Forum @thatoneemail!

Please post which cam you are dealing with. There are users who have the FW that can be used to flash back to an older version. Some are linked above if it matches your cam.

I had an issue with one of my V2 cameras after updating this firmware, it continually showed offline in my group, but I was able to do live view no problem, it was also not recording any events , the sensor bridge connected to it was also not functioning properly,.
When I disconnected power for 15 seconds and powered it back up everything was working well after that.
Don’t forget , that many times power cycling your camera will fix new problems that show up.

I also had an issue with another V2 camera it was showing offline but live view was available , it wasn’t an important camera at this time , I left it alone , after a day and a half it was working fine

1 Like

I contacted support and explained the issue, and they acted like I am the only one that has ever seen the issue even after linking them to this thread and a reddit thread where clearly this is a wide spread issue. Then asked when I bought cams to say they are out of warranty when why the hell should it matter when it was their software update they pushed out that caused the issue and they did not design a way to resolve any problems. Offered me a $25 gift cert for 4 V2 cams and 1 pan. So about $200 to replace. Uhmm no. So I am waiting on support to contact me this week. I highly doubt any reasonable resolution.

They also said they removed the older FW because people were trying to install and they do not want that. Except they broke the device.

This company became just horrible

1 Like

You still have the option to flash the firmware back.

Just because Wyze removed the link doesn’t mean the file isn’t still available.




The issue I’ve found is that the 2 cam pan v1’s I bought in 2019 can be flashed back to 1002, but the 2 cam pan v1’s I bought in 2020 cannot.

The two v1’s from 2020 remain stuck on 1433 and refuse to re-connect after powerdown/powerup.


Mine are the black v2 cams, and all the ones I have with 1433 are acting this way. The one black v2 I have that is not running 1433 is still working great. …won’t be upgrading that until Wyze releases a more stable firmware for it.

I had a similar experience talking to tech support last week, and was not impressed. They are usually more helpful. Or at least more honest about this being a widespread issue with the new firmware, instead of acting as if I was the first and only caller with this problem.

All 5 of updated v2 and pan v1 cams suddenly shows choppy video play back as v3 cam issue. I’ve never have this problem before with v2. This new firmware( caused new headache. Other 2 were failed update with unknown reason, but I won’t upgrade them, ever.

1 Like

The video quality issue with .1433 on the PanV1 was reported during the Beta test of the firmware:

And also above after release:

1 Like

In Beta test, I can accept that. But 1433 is released version. No one can’t accept this lazy level of QC.

1 Like

I recon wyze expect you to buy their new cameras… but… anyone who experienced the wyze dont care abouts and dodgyness will turn away from wyze forever. I wont buy anything from them thats for sure

I was able to downgrade my v2 cams, however for some reason, I can’t downgrade my pan v1. I go through the same steps but it keeps coming back up with the broken 1433 firmware. I’m not sure what’s going on.

1 Like

Same here with cam pan v1’s.

The 2 cam pan v1’s I bought in 2019 were able to flash back to FW 1002.

The 2 cam pan v1’s I bought in 2020 remain stuck on 1433 despite following the same exact process used to flash back the 2019 cameras.

1 Like

Was beginning to think I had mine squared away, but one of them had to be reconnected again today :unamused:. This is growing tiresome. Does anyone know if they have a beta for the next firmware yet?