Wyze Cam v2 No Event Recordings

Over the last 3 days my Wyze Cam v2 with firmware isn’t logging the events in the Wyze iphone app. The events tab just says “Nothing to see here” but when I go to view playback I can view all of the recordings.

Yes I’m having the same problem once I get a motion notification and I go to see what it is I’m being taken straight to live view so I don’t see what the motion is until after the video has been uploaded. I tried everything to try and fix the problem on my end by cleaning the cache, hard reset, uninstalling and reinstalling the Wyze app and I’m still getting the same issue called Wyze customer service yesterday morning but now waiting on someone to give me a call back. Do anyone know why this is happening is it a bug or can this finally be resolved. Thanks

SAME ISSUE! tried contacting the “wizards” but their app kept booting me off when i tried to see what they wanted … app version and cam version . PLEASE make it so when you minimize the chat it actually stays on top of the ui.

I made the mistake of Finally upgrade’n from the old person detection, What a mistake, Good bye notifications, or if they come, a fly a mile away sets it off.

Now what can this be resolved thanks