Events recorded but says "No Events Found :("

Getting alerts to say that an event has been recorded. When checking app on Android device it says “No Events Found :(”. My wife’s Apple shows the recorded events so the cameras are working, recording and listing them. Just not on my phone. Have tried the following and nothing has worked. Very annoying as my security monitoring is completely useless:

  • Reset Filters (many, many times)
  • Uninstalled and reinstalled Wyze app (twice).
  • Cleared app cache.
  • All cameras have recording on, motion events on, etc. This all shows on my wife’s iPhone so no issues with cameras, firmware, etc.
  • Updated app.
  • Hard reboot of phone device.
  • Manual erasing of device cache at boot up.
  • Reset all cameras.
  • Recreated all rules.

This is incredibly frustrating. Anyone got suggestions or a solution???

What app version and what camera type and firmware version?

Are you and your wife using the same login? Or different logins? Has viewing events from this camera on your device ever worked?

We’re using the same login (mine) . She can see the events listed, I can’t. It worked up until about 4 weeks ago. All firmware and app up to date on all devices.

Cameras are Wyze Cam v3.
Firmware is version 4.36.11.8391 (latest).
Thanks.

Resetting the filters does not affect the date of events displayed. I would guess that you got the correct date displayed, but it is not explicitly included in yer troubleshooting list.

Yes. Date is accurate and has sync’d correctly with all cameras.

Try disabling VPN on your phone.

Thanks Seapup. No VPN active on phone. Cycled VPN on and off anyway. No change. Still can’t see events. Checking my account on the Wyze website shows the Events for the last few days. Still nothing on the phone despite trying all the angles mentioned above. Incredibly frustrating.

1 Like

Looks like you’re tied to a high-risk LogicWeb/Performive VPN that may be video blocked. Are you also having issues live streaming any of your cameras using the app or is it just an events viewing issue?

1 Like

Yes, live streaming at home or away works OK for all cameras.

The Events are not being listed on my cellphone at all - it doesn’t matter whether I’m at home on or off VPN, or away from home on AT&T service without a VPN.
Regardless of location, a notification appears on my cellphone that an Event has occurred. When opening the Wyze app to view, there are no Events listed.

My wife can see them listed on her cellphone, So the cameras are recording Events, they are uploading them and the the app is notifying both of us. Only she can see them listed.

If I log onto desktop via laptop at home (with VPN on), I can see the Events listed too. It’s only on the cellphone that the issue exists. All the testing in the original post above has been tried.

Still looking for one thing that will fix this…

1 Like

It’s strange that your wife has no issues and is using the same account credentials. We have 9 Android and Apple devices all running together right now using the same account with no issues. The only thing I can think of to try is kind of involved, but has worked for some…

Make sure you’re connected to your home WiFi.
From iOS settings, turn off Cellular.
Enable Airplane Mode.
Ensure WiFi is still enabled.
Start up Wyze app.
Log out of the Wyze app at: Wyze app Home > Account > Log Out (bottom of page).
Uninstall Wyze app.
Restart phone.
Ensure Airplane Mode is still enabled and Cellular is still disabled.
Reinstall Wyze app directly from the App Store (not an iCloud backup)
Log on the the Wyze app using same credentials.
Check a cam live stream and events.
Reenable Cellular and disable Airplane Mode.

1 Like

Thanks for the comprehensive suggestion. Followed every step and unfortunately, that didn’t solve it.
I’m all out of ideas and angles. Desperate to get this figured out.

I have the exact same problem, events suddenly not appearing in the app 2 weeks ago (around 3/10). I just submitted a tech troubleshooting request.

SOLVED: Downloaded an old version of the. apk file. Uninstallee the newest version and installed the old one. The current versions are having issues with Android. Must be something Wyze hasn’t figured out just yet.