Wyze Cam v1 NOT connecting

I have the we original wyze cam and it worked fine for all these years. I unpluged to do something then now trying to re connect they dont connect…just ask me to try again constantly.

Is there something else i can do to get these back up and working?

Or have they ran their course?

I am sorry you are experiencing this issue also. There are many others, there is currently an issue where if the Wyze v1 camera loses power it will not connect again. We are aware of the issue and are trying to find the problem and solution. Any updates have been being posted in the thread linked below.


can people with the cam v1 who are experiencing this know issue be issued an upgrade camera? currently both my v1 are sitting there NOT monitoring what they suppose to be monitoring and unable to connect regardless of the amount of times i reset my internet and i just find that ridiculous. if this version can’t be fixed send us a version that works

Has anyone gotten any new information regarding the V1 cameras not connecting issue? I now have two that won’t work.

I am sorry this is happening, they tried to fix this issue but if they are offline you will have to manually flash it with the latest firmware found here. This firmware has worked for some and not for others, but currently is probably the best shot.


That got both of them working! Thank you so much Jason and I hope that you have a Happy Thanksgiving!


I am glad it worked for you and hope you enjoyed your holiday.

1 Like